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1.  PREFACE

Get the best out of

i-cut Production Console

NOTE: We remind you that only the Kongsberg staff, or persons having received appropriate
training, are allowed to handle, manipulate or do repairs on the system.

©Copyright 2023, Kongsberg Precision Cutting Systems
All Rights Reserved.

This copyright does not indicate that this work has been published.
This material, information and instructions for use contained herein are the property of Kongsberg

Precision Cutting Systems. There are no warranties granted or extended by this document.
Furthermore, Kongsberg Precision Cutting Systems does not warrant, guarantee or make any
representations regarding the use, or the results of the use of the system or the information

contained herein. Kongsberg Precision Cutting Systems shall not be liable for any direct, indirect,
consequential or incidental damages arising out of the use or inability to use the system or the
information contained herein. The information contained herein is subject to change without
notice. Revisions may be issued from time to time to advise of such changes and/or additions.

No part of this system may be reproduced, stored in a data base or retrieval system, or published,
in any form or in any way, electronically, mechanically, by print, photoprint, microfilm or any

other means without prior written permission from Kongsberg Precision Cutting Systems.
This document supersedes all previous dated versions.

Correspondence regarding this publication should be forwarded to:
Global support

Kongsberg Precision Cutting Systems

Document no: D3634
Part no: -

 Kongsberg Precision Cutting Systems
www.kongsbergsystems.com

P.O.Box 1016, NO-3601 Kongsberg, NORWAY
Tel.: +47 32 28 99 00
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2.  CHANGE RECORD

Date
dd.mm.yyyy

By Description

21.06.2019 DHO New edition for iPC 2.3.
New SmartMark for USC.
ArtiosCAD Workflow for USC.
JDF Barcode production now works as any other
file.

22.08.2019 DHO Print compensation for soft signage added

20.11.2019 DHO Misc.

13.05.2020 DHO Updated for iPC 2.4
Workflow 8 added.

22.09.2021 DHO Updated for iPC 2.5

02.11.2021 DHO Material setup updated.

20.01.2022 DHO Misc. updates.

16.08.2022 DHO Workflow 6 (Flexo) updated.

25.01.2023 DHO Updates related to Flexo and iPC 2.6
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3.  WELCOME

Welcome to the user manual Get the best out of i-cut Production Console (iPC).
Throughout this manual, the abbreviation iPC is used for i-cut Production Console.

This manual is aimed for operators of Kongsberg Cutting Tables and people preparing files for such
equipment.

NOTE: Some of the functions described in this manual are license dependant
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4.  SYMBOLS USED

Operator Panel buttons:

Start

Pause

Set Reference Point

Switch Vacuum On

Move Tool down
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5.  INTRODUCTION

In iPC, we base the Job Settings on the material that is used for producing the Job.
By focusing on the material, we can optimize tools and apply settings that will give a good result.

This document describes several Workflows based on the concept of filtering on material.
We call this concept Material is Key.

Material is Key:
1. The Material is defined in the upstream application that creates the design or layout (input file)
2. The material is configured in iPC and mapped to tools and production settings
3. The design is prepared in a way that can be interpreted by iPC (examples are Layers, Line Types, Spot

Colors)
Given that these three requirements are met, the job is ready for production.

The level of preparations that is done early in the Workflow simplifies the process in the later stages:
1. Optimal Workflow – File ready from the Designer with no operator intervention required for setting up

the Job in iPC
2. Semi-optimal Workflow – Some operator intervention needed in setting up the job in iPC
3. Manual Workflow – All Job preparations is manual and made by the operator in iPC

5.1.   Optimal Workflow
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All steps in the preparation are done in the Create Design phase:
• File created by the designer includes known technical lines and the file format used includes material

information
• Material is configured in iPC Resources

We call it an OptimalWorkflow when the Designer has done most of the preparations for the Job. This will
significantly simplify the Operator’s tasks by only open the file and start the production.

5.2.   Semi-optimal Workflow

All steps in the preparation are done in the Create Design and Add File phase.
• File created by the designer includes known technical lines, but the file format used has no possibility to

include material information
• Material is pre-prepared in iPC Resources

In the “Semi-Optimal workflow”, the operator selects, in iPC, the necessary Presets to make the Job ready
for production.

5.3.   Manual Workflow

In the manual Workflow, the operator needs to update all settings for the job.
• File to be executed is not fully prepared
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• iPC setup is not completed
• Opened is not ready for production and needs full preparation in iPC before producing
You find how to prepare your job in  Manual Job Setup on page 19 .
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6.  IPC WORKFLOW

This section gives you the general guidelines on how the iPCWorkflow is applied.
If you follow these guidelines, and prepare your Input File and configure iPC settings, you will be able to
open and run the Job with minimal operator interaction.

 Step 1 – Create Design

1. Prepare Job with technical lines such as Cut, Crease, Regmark, KissCut etc.
The technical lines are translated into Layers with dedicated Layer Types in iPC. Layer Types is used to apply
correct Tool Settings from the Tooling Preset.
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NOTE:

If you are using customized line names, you have to add this to your Mapping Presets, otherwise
the Layer Type will be unknown. See section Setting up Mapping Presets

2. Save into two seperate files:
• Print file (Including graphics and Registration Marks)
• Cutfile (Including technical lines and Registration Marks)
It is recommended to use a File Format that also can include Metadata; e.g Material, this will give the most
Optimized Workflow, where operator can run the job without any setup interaction.
File formats supported by iPC
1. JDF Files (Includes material and Barcode information)
2. Native ArtiosCAD (ARD/MFG) files
3. SCRIPT Files
4. ACM Files
5. PDF files (no metadata included)

 Step 2 – Add file to iPC
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Add Jobs to iPC:
• Manually
• Submit folder ("Drop folder")
• Device Manager submit Workflow
For more information about setting up Materials and Mappings, see
• Setting up My Materials on page 106
• Setting up Mapping Presets on page 112
1. Material

a Tooling Preset – prepares correct mapping of tools for each Layer in the design
b Optimization Preset – performs correct optimization and sequencing for curves in the design
c Production Preset – applies settings for production

2. Mapping Preset – use the correct Mapping Preset to prepare Layers and Layer Types for applying
optimal tools for each operation in the design. Most files maps correctly using the default “Kongsberg
Default”.

 Step 3 – Create Job
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1 - Open File
When the job is added to iPC, it is available in My Jobs List.
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2 - Verify Job Settings
• Verify that the job has the Material and/or

the presets that you intended to use before
opening the file.

• Note: If the material in the file is not registered
in the Resource Database, you get a “+” button
after the material name.

Press the button to register the new material to
the Resource Database. (For more information
about setting up Materials see  Setting up My
Materials on page 106 )

• Set the number of copies you intend to produce
using Ordered Copies > Set…

• Set the value in Ordered Copies.
• Use Rejected Copies to register copies that

cannot be used and needs to be produced
again.

• The fields Produced, Successful, Rejected and
Remaining and Rejected are used for keeping
track of Remaining Time in producing the job.
These are used by Device Manager.
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• If job is correctly prepared with known technical lines and all selected presets are correctly configured
then. The file opens in state Job is ready for production

• Verify Layers and tools settings if needed. Change if this is a specific production or if a tool needs to be
replaced

• Change if this is a specific production or where you need to change something, for example Tool Head
Parking

 Step 4 – Run Job
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Place the material on the table.

Press Start to produce the job.
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7.  MANUAL JOB SETUP

This section gives you the general guidelines for how you can prepare a Job manually.

7.1.   Layer settings

Layer settings.

1. Edit Layer (same as the cogwheel in Layer)
2. Add Layer
3. Add Regmark Layer
4. Copy Layer Including Curves
5. Copy Layer Without Curves
6. Remove Active Layer

Select Layer Type.
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Select Tool.
Mounted tools are shown in the list above the
line in the Tool Drop down list.

Update Layer Settings directly in the Layer

Edit Layer and Tool Settings via Edit Layer
(cogwheel) for more advanced options.

NOTE:  For more information about all options for setting up the Layer, see the iPC User Manual
Chapter 5.8.

                                                                                                                                                                                                             20 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



7.2.   Production settings

Production Settings

In Production, you set up how you want to produce
you job.

The things you can change are:
• Copies
• Quality
• Material Handling (Park After Table, MultiZone,

Sheet Feed, Roll Feed)
• Registration (none, Edge, Registration Marks)
• Position (Main Reference or Panel Reference

point)
• Step and Repeat (copies in X and Y)
• Tool Head Parking (End position for Tool Head

after finished production)

7.2.1.   Copies

Copies
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Use Copies input box to specify the number of
copies you need to produce.

The tooltip gives information how to use copies:

7.2.2.   Quality

Quality

Set quality slider according to your preference.
The slider has 3 positions, where the middle
position is the default.
You can set it on Accuracy for productions where
you have a need for more precise results, and set
it on Speed if you are more concerened about the
time it takes to complete a job.

7.2.3.   Material Handling

Material Handling
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Use the correct Table Preset for your production.

- Park After Table
Production is one copy at a time for the number of copies set in copies.
After each completed copy in the production, the Tool Head parks at the position set in Tool Head Parking.
Vacuum is automatically switched on when producing and swithched off when job is paused, stopped or
finished.

- Park After Table Manual Vacuum
Production is one copy at a time for the number of copies set in copies.
After each completed copy in the production, the Tool Head parks at the position set in Tool Head Parking.
Vacuum is manually swithced on and off by the operator.

- MultiZone Production
This Table Preset requires that the machine has multiple vacuum zones.
Production is one copy at a time for the number of copies set in copies.
Copies are produced in different zones on the table and continue directly to the next zone if the oprator has
acknowledged that the next zone is ready for producing.
After completed production, or after completed copy when next zone is not acknowledged ready, the Tool
Head parks at the position set in Tool Head Parking.
Vacuum is automatically switched on when producing and swithched off when job is paused, stopped or
finished.
- Roll Feed
This Table Preset requires that the machine has conveyor belt. First copy on the roll must be placed on the
Table Top before starting.
Production is continuous, and when first (part of) job is cut, the Traverse will move to the back of the
Cutting Table, then transport the conveyor and the material forward. Feeding distance is defined under
Step and Repeat. Alternatively feed to front of table if Feed to Front of Table is selected. Second copy is
produced. First Regmark has to be identified manually if the distance is not specified correctly, next copy
will then be updated with the correct position.
After production is completed, the Tool Head parks at the position set in Tool Head Parking. Vacuum is
automatically switched on when producing, and switched off when job is feeding, paused, stopped or
finished

- Sheet Feed - Feed before
This Table Preset requires that the machine has conveyor belt and a Sheet/Board Feeder.
Production is continuous and a signal is sent to the Feeder to load a sheet. When ready, the sheet is picked
from the back of the table by the Traverse, and fed by the conveyor belt with the length specified under
Feed Length in the Production Tab. The sheet is registered with the specified method defined under the
registration section in the Production Tab. This sequence will be repeated for each new copy and for the
number of copies specified. After completed production, the Tool Head parks at the position set in Tool
Head Parking.
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Vacuum is automatically switched on when producing and switched off when job is feeding, stopped or
finished. Use Pre-load function to feed more than one sheet on to first table. Typically used if you want to
have shorter feed lengths but still want to cut on first table section.

- Sheet Feed - No Feed before
This Table Preset has the same Workflow as "Feed before", except that on first table, no signal is sent to
the Feeder. Use this preset if there is already a sheet placed on the table, typically used if production was
canceled.

- Manual Sheet Feed – Feed before / Manual Sheet Feed – No Feed before
This is a Table Preset for manual loading of sheets onto the conveyor by the operator. No signal will be sent
form iPC to any external feeding device.

- FeederStacker Production
This Table Preset requires that the machine has conveyor belt, Feeder and Stacker installed.
Production is continuous, the sheet is picked from the feeder and fed on to the table by the conveyor. The
feed length is determined by the specified sheet size. The sheet size is used to find the feed length that
gives the most efficient way of using the FeederStacker system, and Simultaneous or Sequential loading/
unloading will be selected.
• Simultaneous loading and unloading is the most efficient way of producing. It can only be achieved if

the sheet is small enough to not extend into the stacker’s pick position on the table while being cut.
When a job is cut, a new sheet will be fed on to the table, and the previously cut sheet will be placed
in the Stacker unloading area in a single feed. The Stacker receives a signal and will unload the sheet
simultaneously as the next copy is being produced on the table.

• Sequential loading and unloading is selected when the sheet size is too long to for simultaneous
production. The sheet will be fed and cut in the picking area of the Stacker. When a sheet is cut, the
sheet will first be unloaded from the Cutting Table, before next copy is fed on to the table.
Registration of the job/Sheet will be done with the specified method defined under the registration
in Production Tab. After completed production, the Tool Head parks at the position set in Tool Head
Parking. Vacuum is automatically switched on when producing and switched off while job is feeding,
stopped or finished.
The sequence is repeated until specified number of copies are produced.
Vacuum is automatically switched on when producing and switched off when job is feeding, stopped or
finished.

- FeederStacker Production with Underside Camera
This Table Preset has the same Workflow as FeederStackerProduction, except that the Underside Camera is
used.
The Underside CameraSystem scans the sheet from below, locates Registration Marks, edges and the
corners of the sheet, then calculates the job position relative to the corners of the sheet. After feeding, the
top camera will register the corner and apply the correct placement.

7.2.4.   Registration

Registration
iPC has 3 different options for registration:
• None
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• Edge Recognition
• Registration Marks

None
Use this mode if the job does not have registration
marks and you put your material parallel to the X
and Y axis.
Job is started with reference to the selected
reference point + defined offsets
There are no options to set for registration type
None.

Edge Recognition
This registration has a prerequisite that the machine has a camera connected.
Use this mode if the job does not have registration marks and the material on the table is not parallel to the
X or Y axis.

Sheet Position – Specifies the distance for the
Selected Reference Point where the camera should
search for the sheet corner.
Check Edge Distance – Specifies the measuring
distance to be used.
Check Direction – Specifies which method to use
for detecting the corner.
Register first table only – Use this setting if you
only need to detect corner for the first copy.

NOTE:  The Check Direction setting “Use
corner only” depends on the material on
the table is parallel to X and Y axis.

Registration Marks
This registration has a prerequisite that the machine has a camera connected.
Use this mode if the job has registration marks.
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Compensation – Use the compensation that fits
your production. For most jobs Full Compensation
gives the best results.
Search Area – Defines the search area that the
camera uses when detecting registration marks.
Can be set to Manual, Center only, Normal and
Extended Area.
Ask Confirmation for First Mark – Use this
setting to specify if you want to confirm the first
registration mark for next copy in a job with several
copies.
Can be set to Never, First Copy and All Copies.
Detection mode – Can be set to All Copies or First
table only.
Adaptive registration – Use this selection if you
have several copies and want iPC to learn what
registration marks it needs for detecting the
position of the design.
Use the slider to set the level to be used.
Accuracy means that all registration marks are used
for all copies and Speed means that iPC learn how
to minimize the number of registration marks to
use.

7.2.5.   Position

Position

Use Position to set which reference point you use
for the job and in what offset from that position
you place the job.
The offset is divided into Material Position or
Job Offset. Material Position is the distance from
reference point to material. Job Offset is the
distance from the corner of the material into the
job bounding box.
You can use the function Remove Internal Offset if
the file you use has an internal offset.

7.2.6.   Step and Repeat

Step and Repeat

                                                                                                                                                                                                             26 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



Use Step and Repeat if you want to produce
several copies in X and Y.
Press Update Copies to update “Copies” to reflect
the total number of copies to be produced.
Enter Gap or Step Size between the copies.
Multi Stack
To be used with unprinted material and Edge
Recognition. Each sheet will be scanned for
position and rotation.

7.2.7.   Tool Head Parking

Tool Head Parking

Set Tool Head Parking position to define where the
Tool Head should park.
The position can be set as an offset relative to Main
Reference Point, Lower right of job or Upper right
of job.

The position can also be updated by dragging the
Park Position icon on the screen.
The offset is updated according to the Relative
Offset you selected.
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8.  EXAMPLES HOW TO RUN A JOB

8.1.   Running a Job with Registration Marks

You will cut a job on a printed sheet using Registration Marks to achieve perfect print to cut alignment.
The camera will find the different Registration Marks and use them to cut the job correctly.

1 - Open a Job and prepare to run it.
2 - Prepare the table:
• Place the sheet anywhere on the table with the correct orientation but slightly rotated.
• Make sure the Table Top Reference has been set.
• Set the Vacuum Sections.
3 - If necessary, click the Show all Layers button.

4 - Prepare the Production Setup
• Click the Production Setup tab.
• Check that Copies is set to 1.
• For Material Handling, select Park After Table.
• For Position, select Main Reference Point. Define a placement Offset by measuring the distance from

the Main Reference Point to the first mark.
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5 - Set the Registration:

• For Registration Type, notice Registration
Marks is automatically selected.
Note: This is because there is a Registration
layer.

• For Compensation, select Full Compensation

6 - Click the Start button.
The Registration dialog pops up and the camera moves to the position defined by Placement Offset from
the Main Reference Point. The needed Registration Mark is rendered in red on Production View.

NOTE: Should you want to stop it at this stage, you have to click Stop... on the Machine Panel. Pause
on the Operator panel does not work.

7 - Click the Registration dialog and use the keyboard arrows to position the camera over the Registration
Mark that is rendered in red in the iPC Production dialog.
Jog with the jog buttons on the Operator panel until the registration mark is completely inside the camera
view in the Registration dialog.
Note: This can also be done by pressing the keyboard arrows.
• A green circle will appear, indicating that iPC has recognized the registration mark:
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8 - Click

Note:To accept the registration mark, you can also:

•

- Click the Start button
• Press Enter on the keyboard.
• The table measures the thickness of the

material.
• The camera is lowered to the right height

before proceeding to the remaining registration
marks in order to calculate the exact position of
all parts of the printed job.

9 - Because the sheet was placed with a slight rotation, the camera view reappears.
Position the camera on top of the rendered registration mark and click OK.
The job is run with perfect registration.

8.2.   Running a Job with Barcode

This is the automatic way opening and running jobs using Barcode.
The workflow for Start Production via Barcode… is the following:
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1. Put the printed material with Barcode on the
table

2. Open File > Start Production via Barcode…
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3.  - The Start Automatic Production via Barcode
dialog pops up.
Fill in setting for Barcode Production
• Select location where Barcode production files

are stored. This can be a top folder, iPC will look
in sub folders also.
See below how iPC searches 1) My Job List; 2)
Barcode folder and 3) History.

• Mapping
Select a mapping that will work correctly for the
Job. Most Jobs maps correctly using “Kongsberg
Default”.

• Default Flute/Grain Direction
Should be set correctly if it is not available in
the source file.
The value is taken from Edit > Options
> General, but can be changed for each
production.

• Select action if barcode is not found
Skip job and load next job / Stop production

• Select table handling, Park after table, Sheet
feed, roll feed, MultiZone .... + individual
settings per preset

• Materials and Settings
From File; will use Material information in
file and apply default settings (prerequisite
is that the Material is configured in Resource
database.)
Custom Settings; will apply settings selected in
the custom settings dialog
Note: If the Job has material settings from file,
use Job settings "From File".

4 - Press Start.
The camera view window pops up.
Jog camera to the position of the Barcode and
make sure that the Barcode is detected
(When the detection is stable and you have a file
name identified in the Green section).
To start the production, press Start.
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iPC will search three places in this order:
1. My Job List
2. Barcode folder
3. History *)
*) To be able to seach in History, "Keep Job history” has to be enabled under Edit > Options > General in
iPC Menu, and "Show history" must be enabled in the "Show details" Window by right-clicking the table
header indicated in red.

Running automatic production
• The position of the barcode is remembered between each produced Table
• When a Table is produced, the conveyor feeds the next distance and positions the material in the same

position as the previous produced Table
• iPC detects the barcode, opens the job and applies the settings and produce the Table

• If the operator in the Start Production via Barcode dialog selected Ask Confirmation to “Always”,
the operator needs to confirm each detected job
The recommended setting for automatic production is the use the value First Job Only

• The production continues until there is nothing more to produce, or that the operator stops or pause
the production.
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9.  PRODUCTION WORKFLOWS

9.1.   Workflow 1 - Creating an unprinted job for iPC using ArtiosCAD
from Esko

This Workflow gives some guidelines:
How to prepare an unprinted job by using ArtiosCAD and give guidelines how to add the file to iPC.

9.1.1.   File formats generated from ArtiosCAD

Files created in ArtiosCAD can be saved and exported to a number of different file formats.

Native ArtiosCAD formats not pre-processed for the cutting table:
.ARD native ArtiosCAD file format for single design
.MFG native ArtiosCAD file format for multiple designs
When exported as described in section  How to use the ArtiosCAD output to iPC on page 36 , the .ARD
file is embedded with a JDF file containing meta data.

Exported file formats that are pre-processed for the Cutting Table:
.ACM file format for Kongsberg Cutting Table using X-Guide (can also be imported to iPC)
.PDF file format (not recommended)
. DXF file format (not recommended)

9.1.2.   Create a file using Run a Standard in ArtiosCAD

Follow this short tutorial to create a Standard in ArtiosCAD for a corrugated material.
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1 - From the menu, select File > Run a Standard

2 - Select a design

3 - Select the material
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4 - Set dimensions

5- Save ARD file or output to iPC directly

9.1.3.   How to use the ArtiosCAD output to iPC

1 - When the structural design is done, go to Outputs > iPC > iPC -Submit Job-V3:
A prerequisite for this is that the configuration in section  How to configure an output from ArtiosCAD to iPC
on page 38  is done.
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2 - You are asked to save the Zip in the submit folder > press Save:
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3 - The ARD file will automatically be visible in the My Jobs in iPC:

9.1.4.   How to configure an output from ArtiosCAD to iPC

This output will send the file directly to iPC My Jobs que, through the Submit folder.
To set it up, do the following:
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1 - Setup Submit folder in iPC
A. Go to Edit > Options>
Connections here you can review
and set the link to where the
Submit Folder is going to be
located for your system
B. Make sure this folder is shared
on the network so that it can be
reached by ArtiosCAD

2 - In ArtiosCAD go to Option >
Defaults > Outputs > Artos > iPC.
The iPC output is a grouped
output and will create a Zip file
including a ARD file + JDF file
with metadata about the job. You
need to review settings for three
different data sets
• “iPC – ArtiosCAD file”
• “iPC JDF-V3”
• “iPC - Submit Job-V4”
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4 - Double click “iPC – ArtiosCAD
file” and check the Layers that
you like to be included when
outputting the file to iPC

5a - Double click “iPC JDF-V3” >
under Position > Device Size fill in
the table size of the Device, this
will split up the file if the job size
is bigger than the working area
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5b - Under Processing >
Optimization option to No
optimization

5c - Advanced > Fill in iPC System
Name (Computer name where
iPC is installed)

                                                                                                                                                                                                             41 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



6a - Double click “iPC – Submit
Job-V4”
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6b - Under Grouped Outputs tab
> make sure ZIP is selected for
output type and both outputs
have “insert into Zip archive”
checked

NOTE: if you have
changed names of the
outputs, you need to
replace them in the
output list

6c - Under Directories tab > Make
sure Directory is filled in > Link to
where the iPC Submit Folder is
located on the network

NOTE: If you have more then one table, copy these three outputs and give them another name.
Repeat all settings to fit for your second table.

9.2.   Workflow 2 - Creating a design for iPC using Adobe Illustrator

This workflow gives some guidelines about how to prepare a Job file using Adobe Illustrator and give
guidelines how to add the file to iPC.
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9.2.1.   File formats generated from Adobe Illustrator

• .AI – Native Adobe Illustrator format used for graphic workflow.
• .PDF – General format used for graphic workflow.

The recommended file format is PDF since default mapping for PDF files is available in iPC.

9.2.2.   File preparations from Illustrator to iPC

Technical lines are mapped in iPC by Spot color or Layer names and translated into Layer Types in iPC.

For minimized manual intervention at the table, the designer need to prepare files with known technical
lines.
Supported ways of defining technical lines from Illustrator:
• Spot color (recommended)
• Illustrator Layer names
Prepare the Job with Layers and/or Colors that will be recognized by Mappings in iPC ensures automatic
tool mapping using Tooling Presets.
For more information about defining Layers, see  Setting up Mapping Presets on page 112

If the RIP being used is not enabled for adding registration marks, these must be added in Illustrator using
the ai-cut plugin, see next section. If however the RIP is enabled for adding registration marks, see section 
Workflow 3 - Creating a design for iPC using Third Party RIP on page 47 . In this case ai-cut plugin might
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still be a help for ensuring correct spot color names used by the RIP, but normally not needed for adding
registration marks.

Normally the RIP Software will generate both a print and a cut file. Therefore, the PDF file from Illustrator
needs to contain both print and cut information.
Alternatively the separation can be done in Illustrator, and then two files need to be saved. The print file
should contain the graphics and registration marks. The cut file contains cutting information and also the
registration marks. The registration marks is the link between cut and print.

9.2.3.   How to prepare a Job in Illustrator for iPC

 What is ai-cut?

Ai-cut is a free plugin for Adobe Illustrator to prepare your jobs for Digital Finishing.
It lets you define Line Types, split Print from Cut data and add Registration Marks.
Ai-cut 16 and higher has been updated for integration with iPC.
Follow this short tutorial to create a PDF file in Adobe Illustrator.
This is a free tool that can be downloaded from Kongsberg website: https://www.kongsbergsystems.com/
en/resources/software/ai-cut

 Create the file

 Step 1

In this use case, the file has undefined cutting lines and a print merged into one layer.
Select one or multiple lines that you want to convert to cut path(s).

 Step 2

From “Create Line Type” dialog, select the desired Line Type; this will recolor the selection.
Use “Move selection toLine TypeLayers” to separate Cut from Print data into new Layer.
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Under Edit > Preferences > Kongsberg ai-cut preferences can custom line types be created or organized.
This dialog can be found under Windows > Kongsberg > Ai-Cut.

 Step 3

Choose Regmark shape and add Regmarks manually or automatically to your Job. The marks will end up in a
separate Layers. The Regmarks need to be output to both print and cut file.

 Step 4

Output files for print and cut. Split your design file into two separate files; one containing the graphical data
for print and one containing cut data for Finishing.
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9.3.   Workflow 3 - Creating a design for iPC using Third Party RIP

This Workflow gives some guidelines on:
How to prepare a Job file using a third party RIP and give guidelines how to add the file to iPC.

9.3.1.   Introduction

A RIP application will read a graphics file, typically created in Adobe Illustrator. Then, by predefined rules
generate instructions to the cutting table or split the job into a graphics file for the printer and a cut file for
the cutting table. The cutting file will normally contain registration marks, cut contours and possibly other
curves for operations like kiss-cut.
Files created in third party applications can be any iPC supported file formats, most used are:
• JDF - supports four barcodes with four different offsets from sheet or job boundaries. Includes meta

data like material, number of copies.
• CUT ‒ i-script file with support for two barcodes with centered graphics (one common offset).
• PDF ‒ General format used for graphic Workflow, does not support automated barcode production.

9.3.2.   Preparations before using the RIP for cutting

NOTE: These are guidelines only. For information about how to set up your RIP Workflow for print
and cut, turn to the user manual from your RIP.
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Make sure there are spot colors defined in the RIP that matches spot colors used for cut contours in the
graphical editor. These spot colors must be set up in the RIP to be output to the cutting device, not the
printer. In some RIP applications it is also possible to separate external contours in the print automatically as
cut contours or use the PDF trim box. Several spot colors might be defined for different operation (tools) on
the cutting device.

Registration marks might be included in the input file. If so, a matching spot color must be defined for this as
well. Normally the registration marks are added automatically in the RIP, using marks in the corners or as a
pattern around the cut contours. Make sure registration marks are available and enabled in the RIP with an
appropriate spot color.

Barcodes might be added to the print file, so that job can be automatically identified using the camera on
the cutting table. Normally configured in the same dialog or a dialog adjacent to the registration marks
dialog. Normal selections are type of barcode, number of barcodes (1, 2 or 4 corners), size and offset from
sheet edges or job bounding box. Possibly also an identification number can be added, to manually verify
the job ID.

A cut file must be sent automatically to the cutting table when the file is ripped. Verify that an output for
Kongsberg iPC is available. Possibly the cutting device must be defined from a list of possible vendors or
output formats. Preferred output format is JDF but CUT (i-script) and PDF is also accepted by iPC. Output
formats are highly depending on RIP vendor. Depending upon format there might be a mapping table in the
RIP to map spot colors to layer types in iPC. Alternatively, this mapping can be done in iPC, see  Setting up
Mapping Presets on page 112 .

Materials or substrates to be used might also be added, again depending upon file format used. Material to
be selected in the RIP should match the materials defined in iPC. If not, the material will be marked as a new
material in iPC.

9.4.   Workflow 4 - Creating a design for iPC using i-cut Layout

This Workflow gives some guidelines on:

How to prepare a Job file using i-cut Layout and give guidelines how to add the file to iPC.

9.4.1.   File formats generated from i-cut Layout

Files created in i-cut Layout can have the following file formats (preferred for further processing):

• .PDF
• .Cut
• .JDF (...... )
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9.4.2.   How to prepare a Job in i-cut Layout for iPC

icut-Layout is a nesting and preparation software from Esko.

1 - Open i-cut Layout

2 - Create a new Layout

3 - Give a document name, select a Substrate,
sheet size and set margins.

Note: Substrate is used as Material when importing
the file into iPC.

4 - Use Preparation > Add Graphic…
or use the Add Graphic button at the lower right in
the window.
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5 - Select one of more files to add to your layout.

6 - Press the info button at the lower right in the
window.

7 -
Set the values needed for each graphics, most
important is the cut path, select correct technical
ink. If no cut path is defined, you can use the
Create cut path tool.
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8 - Select Layouts tab and set values that fit your
production.
Gutter distance
Gutter distance depends on the material used.
For knife cutting, the recommendation is minimum
5 mm. For milling, it needs to be milling bit x 2 + 2
mm.

9 - When you are ready with you settings, press
Find Layouts Now!

Note: For QR barcode production, we recommend
to use Kongsberg JDF output, preferably zipped.
Maximum length of the file name is 24 charterers.

10 - The layout is created.

Use Production > SmartMarks..  to create
Registration Marks and Barcode.
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11 - Select i-cut Marks

12 - Set the number of marks you need

13 - Recommendations:

• Recommended is to use Position Left & Right
to get one Barcode at top of Layout and one at
bottom.

• Recommended is to use Attach to Sheet
for optimal use of the sheet, and to make
sure Barcode can be located automatically in
production.

• Use Type QR to use the barcode that is most
efficient and easiest to detect when sheet is
rotated.

                                                                                                                                                                                                             52 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



Ink: Select Dakest or Black

14 - When layout is ready with smartmarks, Press
Export Production Files in layout tab.
15 - Check ink mapping. All technical inks are set to
be sent to the cut file, with correct line type name.
16 - Set file names and folders for print and cut
files.
17 - Select Folder for Report file.
18 - Use Settings for additional settings.

Under Cutting File Settings, you can pre-sequence
lines and add "Cut across gaps".
If you use this setting, be aware that you should set
optimization in iPC to No Optimization or it will be
sequenced.
A material Resource often uses a default
optimization.
For Cutting file, the recommendation is to select
Sequence lines and Cut across gaps.
When outputting JDF format, make sure the ZIP JDF
is selected. The JDF file needs to be added to the
iPC Submit folder.
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9.5.   Workflow 5 - Underside Camera (USC) Regmarks and Barcodes
preparations

9.5.1.   Understanding the camera system

The underside camera system scans the sheet, locates Registration Marks, edges and the corner of the
sheet, then calculates the job position relative to this corner. After feeding, the Tool headCamera will
register the print sheet corner and apply the correct placement.

9.5.2.   Registration Marks definition

Minimum Recommended Maximum

Regmarksize 6 mm
0.24 in.

8 mm
0.31 in.

12 mm
0.47 in.

Registration marks must be filled and darker than the background, preferably black or darkest.

9.5.3.   Placement of Registration Marks

To get accurate cuts, the system will need a special pattern. This is done automatically with the i-cut Layout
SmartMarks for Underside Camera.

NOTE:

For the algorithms to calculate the position of the regmarks to get the best accuracy, there must be
an unobstructive white or light background from each of the regmarks to the edge.
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Minimum Recommended

Marks along each edge 3 8

Mark distance from print *) 5 mm
0.2 in.

10 mm
0.39 in.

Distance between Regmarks 40 mm
1.57 in.

> 40 mm
> 1.57 in.

*) outside bounding box of Regmark

9.5.4.   Preparing Regmarks and Barcodes for USC using SmartMarks in i-cut Layout and
Automation Engine

A SmartMark set has been created for i-cut Layout and Automation Engine called: “Underside Camera
Marks”

Parameter explanation:

Size Regmarsk size (8 mm is recommended)

This illustration shows minimum distance between Regmarks and cut lines

Minimum /
maximum distance

The algorithm of the Underside Camera Marks places a frame along the edges
based on <minimum distance> and <maximum distance> from the sheet edges. This
area is filled with regmarks. Regmarks that are covered by graphics will be moved to
another position.

Leading Edge For production without barcodes, you can choose to have a side with fewer
regmarks to give more space for print.

Regmarks on all sides is a requirement when using USC barcode production to allow
rotation of sheet. Uncheck the Leading Edge to allow for regmarks on all sides.

                                                                                                                                                                                                             55 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



With barcodes enabled: Four barcodes are default
in USC production. The barcode refer to the file
name. The maximum number of characters must
not exceed 24. For USC production we recommend
to select L in the Error Correction dropdown list.

NOTE: If you use a default offset for all jobs,
the system will remember the last scanned
barcode position and will find the cut file with
no searching.

Inks: Inks should be set to Black or Darkest.

NOTE: Installing SmartMark - this applies for icut-Layout versions earlier than 18:

Copy DTL script file “Flipsidecamera.dlt” to:

C:\esko\bg_data_marks_v010\dtl\gmf2k_v013 (either on your AE server or on your local machine).

If this folder is missing on your local machine, please use the folder:

C:\Esko\bg_data_signup_v010\marks_v010\dtl\gmf2k_v013

Once you have copied it and you restart i-cut Layout, you’ll have an additional SmartMark.

                                                                                                                                                                                                             56 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



 i-cut Layout

 How to set the job correctly in i-cut
 Layout

To place the regmarks correctly, prepress needs
to know the feed direction of the material into
the cutting table. This does not apply for barcode
production, where the baracode will rotate the
job correct in iPC.

 iPC Layer view

Left bottom corner is going to be placed in main
reference in iPC, if you have the table view
setting set to zero degrees. The arrow indicates
feeding direction on to the table.

 iPC Production view

iPC does not yet know that this will be a USC
production. Job is seen from the printed side
with the regmarks facing up.

In iPC you have to manually choose “Feeder and Stacker Production” under Material Handling. Then
the job will be mirrored, and print with regmarks will be facing down, as shown in illustration below.

By selecting a table preset for USC, the file will
be mirrored, so that print and regmarks will be
facing down.
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9.5.5.   Preparing USC Regmarks in ArtiocCAD

NOTE: For jobs that need to be prepared in ArtiosCAD, Underside Camera macro can be used. The
USC macro is planned to be part of coming version of ArtiosCAD installation. Contact Global support
if any support is needed.

1. Create a "one ups" in ArtiosCAD
2. Nest the Layout in ArtiosCAD Manufacturing with a correct sheet size
3. Apply the USC macro
4. Export an EPS file
5. Open the EPS in Adobe Illustrator and add graphics
6. Save a print file and optionally a cut file
7. Use MFG file as the Cut file.

When using the MFG file as the cut file, a USC mapping is then recommended. The print side of the job
needs to face up in the Layer view in iPC. The table preset for USC will mirror the job in Production view
when it is applied.

How to set the document size correctly
Prepress needs to know the feed direction of the material into the cutting table.
Red dots below show document reference corners.

ArtiosCAD Manufacturing (below) Adobe Illustrator (below)

In Manufacturing, the outside (printed side) is
facing up.

In Adobe Illustrator, the outside (printed side) is
facing up.

iPC Layer View (below)
Table rotation 90°

iPC Production View (below)
Table rotation 90°
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In Layer view, the job appears with the printed
side with regmarks facing up. ARD/MFG files need
USC mapping. Corrugated material is by Kongsberg
Default mapping the material so it is open with
inside facing up. For USC it is needed that the
printed side is facing up.

In Production view, the job will be mirrored
automatically when choosing a table preset for
USC.

9.5.6.   Operation with Underside Camera

The operation is like Feeder Stacker Production, except that the Job is run face down. The camera will read
the Regmarks from the printed side that is facing down on the table. The Job will be creased and cut from
the opposite side.

The material size must be added into Advanced > Resources > My Materials.
Material size must be set correctly, for the Feeder to feed the correct distance, and for the camera to scan
the sheet correctly.
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In Layer View, the printed side with Regmarks is facing up. In this case the material will be fed on the table
with this side facing down.

NOTE: Do not mirror or rotate the Job in Layer View. This is automatically done when selecting
correct Table Preset for Underside Camera.

NOTE: If the Job orientation does not correspond to the way it shall be produced, you have the
option to rotate it in Menu Job > Rotate 90° CW/CCW. However, the best approach for making
corrections is to return to Prepress, rather than modifying files in iPC.

For this operation, you have two choices of Table Presets:
• Feeder Production with Underside Camera
• Feeder Stacker Production with Underside Camera
There are only two ways to flip the Job when placing it face-down in the In-stack of the Feeder. Select either
Turn or Tumble, so the cutting curves match how the Job will be loaded on the table.

                                                                                                                                                                                                             60 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



Turn means that the material is flipped around the length of the table.
Tumble means that the material is flipped around the width of the table.

NOTE: It is important to have the Cut file corresponding with the printed side with Regmarks facing
down on the table, since Underside Camera reads Regmarks from below.

9.5.7.   Barcode/QR Production

The USC system handles QR codes only. QR codes must be added to the print file with i-cut Layout
USC SmartMarks, see  Preparing Regmarks and Barcodes for USC using SmartMarks in i-cut Layout and
Automation Engine on page 55 .
USC barcode camera is using the QR code to locate the correct cutting file.
For exporting the cutting file, we recommend the zipped JDF Kongsberg output from i-cut Layout. The JDF
can contain all substrate information that is needed to give optimal automatic barcode production.
The file has to be exported to the predefined barcode folder in order for iPC to later extract it automatically.
In i-cut Production Console (iPC), material has to be predefined. This is done in the Advanced > Resources >
My material section.

NOTE: The QR code should not be added to the .cut file

NOTE: In a top side barcode production, the barcode is used to locate the print. This is not needed in
the USC, as the whole sheet is scanned.

To start barcode production in iPC: iPC > File > Start Production via Barcode…
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Select location of files Browse to your predefined Barcode folder

Mapping Files from i-cut Layout can use Kongsberg Default

Flute/Grain Direction None is recommended setting. Jobs that is prepared in i-cut Layout is
already positioned correct on the sheet. If using flute/grain direction,
make sure that it is aligned with the flute direction for the sheet.

Prepare table handling Select what should be happen when a barcode is not found

                                                                                                                                                                                                             62 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



Table Presets Two options are present for the USC
- Feeder Production with Underside Camera or
- Feeder Stacker Production with Underside Camera

Material width and length For Underside Camera Barcode Production, material size is required.
The system can handle multiple files/QR codes, all files in a batch has
to be of the same material and size.

Sheet Grain/Flute direction “None” is recommended setting. If using grain/flute direction, make
sure that it is aligned with the flute direction for the job.

Skip and preload of sheet If job is already on the table this option can be used if the USC system
already have the information needed.

Sheet Feeding Length How far onto the table the sheet should feed.

Pre-load Sheets Must be “1” for USC production.

Number of stacks The USC can only handle one stack

Materials and setting From File – if the file has all necessary information. “Custom settings”
can be used if the file do not contain all needed material settings.

Ask Confirmation First job only: Operator has to press start when the job is opened for
the first time
Never: no more interruption is needed from operator after pressing
start
Always: Operator has to press start for each job- not recommended
in barcode production

9.6.   Workflow 6 - Design from Digital Flexo Suite to iPC

This chapter describes how to prepare and setup an optimal Workflow with a high level of automation for
customers using Digital Flexo Suite (DFS).
iPC v2.2 has a complete new set of Mapping and Tooling Presets for flexo to make it easy to set up a
customizable workflow with cut files from Digital Flexo Suite.
The tooling presets also introduce a new dynamic height setting, where the cutting depth is calculated
based on material thickness. This reduces the amount of needed tooling presets significantly.
The Tooling presets cover all possible workflows in DFS including straight and beveled cutting from front,
cutting from back with scribing, full Pre Mount Workflow and all available outputs from PlatePatcher.

1. DFS operator creates a layout in the Merger and submits the Job simultaneously to a CDI and a Cutting
Table running iPC

2. The Job is automatically imported via the submit folder.
3. When the flexo plate is processed and ready, the operator opens the Job in iPC and cuts the plate.
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9.6.1.   Setting up connection between DFS and iPC

To setup an optimal Workflow, it is necessary to adjust different settings in Digital Flexo Suite based on
customer needs and wishes. DFS utilizes i-script files instead of the old ACM format.
The new i-script format includes more meta information like material and thickness. The files are sent to the
iPC submit folder, where iPC then imports the files automatically and show them in the Job list.

9.6.1.1 Choose an optimal location for the iPC submit folder

To make a stable uninterruptable Workflow, choose a location for the submit folder on an “always on” data
server, preferably a folder next to the LEN files source library. This location is already accessible on the DFS
workstation.

NOTE: Make sure the location for the submit folder is always accessable, or the files from DFS can
be lost.

NOTE: Always create the actual target folder from the Kongsberg Windows user. When importing
the files, iPC deletes them from the folder and sometimes security issues can prevent iPC from
doing that, even though all permissions are setup correctly.

9.6.1.2 Set up file output destination in DFS

Open Merger and go to Menu > XL-Cut Workflow
Editor
For all Workflows, choose correct folder location
in “Kongsberg Target Path” Remember for each
Workflow to save before proceeding.

NOTE: All Workflows share the same
submit folder location.

9.6.1.3 Set up file submit folder location in iPC

                                                                                                                                                                                                             64 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



Open iPC and go to Edit > Options > Connections
Choose same folder as “Submit folder”
The network location used for the files should be
mounted as a local drive.

9.6.1.4 Set up optimal basic Workflow

NOTE: This section is important to discuss with the customer's Workflow responsible.

In the XL-Cut Workflow editor, always choose iPC as output device. Be sure to do this for all Workflows and
save.

For PlatePatcher, similar Workflow settings apply, except that User DefinedMaterial Name is not available.
All files will automatically be named Flexo Carrier Sheet.
In the XL-Cut Workflow Editor, you can basically choose between two different ways of naming the
“material” of the DFS Jobs when submitted to iPC.

OPTION 1 – USER DEFINED NAME AS MATERIAL NAME (PREFERRED)
The best option is when a user defined name is used for each XL-Cut Workflow. It is also good if the
customer has many different plate types. In iPC, this name appears as “material” and the list of materials
can then be limited to the number of XL-Cut Workflows. Different XL-Cut Workflows can of course share the
same material setup in iPC.
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NOTE: This naming of “material” works the same way as the old MAT info from X-guide.

The advantages are:
• “My Materials” list in iPC will be reduced to the number of DFS Workflows
• Different “My Materials” setups can be used on the same plate type
• If the customer creates new plate types, changes are not needed on iPC

OPTION 2 – USE PLATE TYPE AS MATERIAL NAME (OPTIONALLY)
If customer has a very limited amount of flexo plates, you can use the “auto” setup for material.

This will use the plate name as material name on iPC, e.g. DPR 1.70 (067).

The advantage is that each plate has its own material setup in iPC, and therefore can be customized if
needed. The disadvantage is that when new plates are created on the CDI, a new plate also needs to be
set up on iPC, and it is also not possible to have different iPC setups for the same plate in iPC, for example
straight and beveled cutting on a 2.84 plate.
If the optional plate name as material is used, discuss with the customer to clean up the plate list on the
CDI, both the amount and naming.
If the customer has multiple CDIs, use the same names for the same plates on all CDIs where possible. This
will reduce the number of plates to set up in iPC.
Try to follow the default naming in Grapholas like DPR 1.70 (067).

9.6.2.   Import Mapping and Tooling Presets for Flexo

It is important that the new set of Import Mappings and Tooling Presets for flexo are used together. They
will not work with the older Presets in the library.
The new set of Mapping Presets for flexo consist of a single i-script mapping and three different Mappings
for ACM files. This is necessary since several P-channels are used for different types of layers when cutting
respective flexo plates from the back, front or cutting flexo carrier sheets.
The bundled Mapping Preset “Kongsberg Default Flexo v2” utilizes the single i-script mapping “Flexo
Mapping_v2” and also the ACM mapping named “Flexo ACM Carrier Sheet”.
This default bundle will work for all customers with newer DFS including corrugated customers that
sometimes need to redo old ACM files from their “pre-iPC” archive.
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Mapping Preset “Kongsberg Default Flexo v2” needs to be copied (or renamed) to "Esko Default Flexo v2",
while the corresponding i-script Mapping shall be kept unchanged as Flexo Mapping_v2.
Earlier versions of mapping presets without "v2" in the name, must be mapped with the corresponding i-
script Mapping Flexo Mapping.

NOTE: The reason for switching from "Kongsberg" to "Esko" is that the DFS cut file contains hard
coded mapping preset, in this case Esko Default Flexo v2.

After copying the Mapping Preset, the dialog will appear like this:
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9.6.2.1 Using i-script files – DFS output device set to iPC

Default Workflow uses i-scriptMapping and the *.dfscut files from DFS must be send to iPC using the
submit folder. It is not possible to open the files using the [Add…] button.
However, if redoing old ACM files – most likely it will only be flexo carrier sheets - you can still use the
submit folder, but the files will not automatically be associated to any material. See next section how to best
open these files manually.

9.6.2.2 Using ACM-files – DFS output device set to X-guide

If you use DFS older than v14.1, you must use ACM Workflow. You can still send files to the submit folder,
but iPC can only use one mapping bundle automatically. This means iPC can’t distinguish between ACM-files
needing different mappings (front, back or carrier sheet).
If you need to use the back or front mapping for ACM, you must therefore create new mapping bundles
containing these two mappings. You can still use the submit folder for a default setup, e.g. carrier sheets,
and then open front or back manually:

1. Select Add... button
2. Select the wanted file
3. Select Material
4. Select Mapping

You must therefore always select
material manually after import.

ACM Workflow for iPC is only supposed to be used if DFS is older than v14.1, or when redoing archived
carrier sheets at customers done before upgrade to iPC.

9.6.2.3 Understanding the Mapping structure for flexo

To customize the new Presets, it is important to understand the Mapping structure. DFS outputs 33
different layers from all possible Workflows and iPC cannot handle all these layers with individual settings.
To keep most flexibility for customization, all Layers from DFS are imported and their Layer names are
preserved separately. Therefore, many of the Layers have to share the same Layer type in the Tooling
Presets. Each Layer type can only have one common setting, so multiple Layers sharing same Layer type
also share all Layer options like if the Layer is enabled for production, tool usage, GUI color, speed, etc.
Below table illustrates the complete Mapping:
• The left part of the table shows the output from DFS – i-script and the 3 ACM mappings
• The right side of the table shows the iPCLayer Name and not at least Layer Type
• The upper part of the table shows all channels for Flexo Plates
• The lower part of the table shows all channels for Carrier Sheets
For flexo Plates, the working sequence for the layers on iPC are always as this:
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1. Scribing – Kiss Cut tool
2. Plotting – Ink Tool
3. Drill – Drill Tool
4. Cutting without “safecut” – Staggered job, Line Edit, UnderCut
5. Cutting with “safecut”
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NOTE: The only Layer from DFS not imported is Reference / P32

9.6.3.   Create flexo materials on iPC

The preferred and most easy way to create multiple materials in iPC is to make a simple test job in Merger
and send it multiple times using all possible XL-Cut Workflows or plates based on whether option 1 or
option 2 was selected in section Set up optional basic Workflow .

In iPC, open all Jobs and use the orange +sign to
add the material to the My Materials list. Using this
method, you avoid spelling errors but creates a lot
of “dummy” jobs also appearing on the CDI’s

In the New Material pop-up box, the material name
of the test Job is prefilled:
For each material do the following:
1. Select Flexo Plate as Material Family. For

Carrier Sheets select Flexo Carrier Sheet
2. Enter a default thickness. See note below
3. Select Flexo on PVC or Flexo on Felt as

appearance
4. Save by pressing [OK]

NOTE: Upon Job run, the thickness is always used from the Job. iPC uses the thickness to calculate
cutting depth and camera height for correct focus when searching for Registration Marks. For
beveled cutting Workflows, select a value between 3.5 and 4.0 mm / 0.14 and 0.14 in. This will
make both Tooling Presets for beveled cutting appear when later selecting preferred Tooling Preset.
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For all materials created, open
the Resources window under
the Advanced tab to edit more
properties necessary for flexo
plates.

1. Select My Materials to the left
2. Select your flexo material
3. Select “Do not measure, use specified setting” in Material Measurement. This prevents iPC to use the

measuring foot upon job start to measure for material thickness and presence.
4. Enable the “Extra tool lift for uneven material”. This forces the knife to use extra tool lift prevent sticky

flexo material to be lifted by the knife.

9.6.4.   Apply presets to the flexo materials

For each material you need to apply 3 presets:

For all flexo and carrier sheet
material, select the following:
“Use material specific settings”
See the following sections for
selection of presets

9.6.4.1 Apply a Tooling Preset to each flexo material

Select needed Tooling Preset according to DFS Workflow or material.
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Flexo Plate - BackCut - (Straight knife) / BLD-DR8160
• Scribing/plotting for Image Label, Microcross and Short Centerlines
• Disabled for production: Centerline Long and Image Middle Lines

Flexo Plate - FrontCut - (Beveled knife) 1 - 4 mm / BLD-SF212 & BLD-DR8160
• Scribing not available
• Disabled for production: Image Line Editor

Flexo Plate - FrontCut - (Beveled knife) 3.5 - 7 mm - Reduced Speed / BLD-SF212 & BLD-DR8160:
• Scribing not available
• Disabled for production: Image Line Editor

Flexo Plate - FrontCut - (Straight knife) / BLD-DR8160
• Scribing not available
• Disabled for production: Image Line Editor

Flexo Plate - PreMount Raw Plate - (Straight knife) / BLD-DR8160
• Only Image Label plotting
• Straight cutting at low speed

Flexo Protective Foam - Rigid Material Knife / BLD-SR8184
• Made for cutting “packaging” foam using the regular front or back cutting files.
• Will only cut Image Cut and UnderCut
• Disabled for production: Staggered Cut and Line Editor Lines

Flexo Carrier Sheet
• A single preset used for all carrier sheets.
• Disabled for production: Image Position

The drop-down list will filter the Tooling Preset showing only the one for the current plate thickness.
WARNING - For all Tooling Presets – AVOID EDIT IN THE JOB WINDOW
There is a known risk that the Tooling Presets can be corrupted if edited and updated in the job window.
Instead go to the Recourses window to edit values if needed.
Try not to change the default cutting depth (107% from material top) used for most cutting layers. Instead
adjust the height of the knife tool in the tool adjust.

GUI INTERFACE COLORS IN IPC FOR FLEXO JOBS

To increase the operator usability, specific layer colors are used to identify the different cutting elements the
Job consist of. Layers not using “safecut” requires the corners to be taped to the table mat.
All cutting elements using “safecut” (always cutting towards the corners) are black. The rest has blue or dark
cyan. This guides the operator when to tape the corners.
Colors used for flexo plates:

Register marks/camera Magenta

Text plotting Red

Drill Brown
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Staggered Cut, Line Edit Blue

UnderCut Dark cyan

Image Cut and Line Edit rectangles Black

Colors used for flexo plates:

Register marks/camera Magenta

Text plotting Red

Drill Brown

Staggered Cut, Line Edit Blue

UnderCut Dark cyan

Image Cut and Line Edit rectangles Black

For Flexo Carrier Sheets, the following colors are used:

Dye Cut Dark Green

Text, marks, labels and centerline Red

Patch Position Blue

Drill Brown

Bevel Cut (PreMount post cut) Dark cyan

Cut (Carrier sheet contour) Black

GENERAL REMARKS TO SETTINGS FOR FLEXO PRESETS

For all Presets, the following Layers are “disabled for production”, since they are rarely used:
• CenterLine Long (plot)
• Image Middle Lines (plot)
• Image Line Editor

GENERAL REMARKS TO SETTINGS FOR FLEXO CARRIER SHEET PRESET

For all plot lines, the speed is 100% for text, regmarks and other Layers containing small elements, and for
the rest, speed is reduced to 50%.

9.6.4.2 Apply an Optimization Preset to each flexo material

For optimization preset always select “Flexo Plate”
All optimization comes from DFS and no further optimization is needed.
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9.6.4.3 Apply a Production Preset to each flexo material

For flexo plates always select “Flexo Plate Manual”
For Flexo Carrier Sheets always select “Flexo Carrier Sheet Manual”

9.6.5.   Tips & Tricks

• There is a new ACM Viewer v14.1, that can read i-script files (*.dfscut). It is free to install and does not
require any license.

9.7.   Workflow 7 - Design from Esko Device Manager to iPC

This workflow gives some guidelines how to prepare an optimal workflow for customers using Esko Device
Manager for creating a design and then que the job for automatic addition to My Jobs in iPC.

Submitting Single CAD Files
In this Workflow, Automation Engine sends ARD of
MFG files directly to the iPC. Each input file arrives
as one Job in the iPCMy Jobs.
This Workflow is often used when producing
packaging, POP material or box samples.

Submitting Nested Layouts
This Workflow merges files together before
submitting them as one layout to the iPC. The
merging is done by the Gang Run Printing merger.
This merger can also make layouts where items are
nested to optimize material usage. This Workflow
is often used when producing signage.

Cutting CDI plates
In this Workflow you use a Cutting Table to cut a
flexo plate that you made on a CDI. This is often
used when the flexo plate contains separations
with a staggered cut or contains small parts of a
DFS PlatePatcher Workflow.

Note: For more detailed information, see section "Kongsberg Production Workflow" in document
"Automation Engine 18 - Complete Manual"

                                                                                                                                                                                                             74 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



9.7.1.   File formats generated from Esko Device Manager

Files created in Esko Device Manager for processing in iPC is a combination of files. One structural file (ARD/
MFG/CGF) and one file (JDF) including information about material and cutting.
The two files is combined in a .zip file, further processed by Kongsberg Queue Service (Queue) for creating a
Job in iPCMy Jobs.

9.7.2.   File preparations for Device Manager

For minimized manual intervention at the table, the designer needs to prepare files with known technical
lines.
Supported ways of defining technical lines are by using Spot colors.

Prepare the Job with Colors defined as Spot colors that will be recognized by software and later Mapped in
iPC ensures automatic tool mapping using Tooling Presets.

9.7.3.   Export file from Esko Device Manager for further processing

Device Manager has the functionality to send file for printing and for queueing the file to a Kongsberg
Cutting Table.

Note: For more detailed information, see section "Kongsberg Production Workflow, Workflow examples" in
document "Automation Engine 18 - Complete Manual"

                                                                                                                                                                                                             75 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



9.7.4.   Importing files to My Jobs

Files that are sent from Device Manager, will automatically be added to My Jobs in iPC. Make sure the
material is defined by Device Manager and available in the iPC Resources, so that cut settings can be
applied and file estimated.
More information about material in  Setting up My Materials on page 106

9.8.   Workflow 8 - Structural design with graphics to print and cut

This Workflow gives some guidelines: How to create a structural design in ArtiosCAD from Esko > add
graphics in Adobe® Illustrator® and export an normalized PDF (Esko PDF) > nest the job on a material sheet
size in i-cut Layout and send a print file to the RIP and a cut file to iPC for cutting on the Kongsberg cutting
table. You need to install the free Adobe® Illustrator® plug-in called Esko Data Exchange.

NOTE: Data Exchange plug-in is a free and simple to use plug-in for Adobe® Illustrator® that acts
as a bridge between Adobe® Illustrator® and Esko applications. The XMP metadata of an Esko
normalized PDF will contain the ArtiosCAD line types, material information and the flute direction.

Free downloads from esko.com:
https://www.esko.com/en/support/downloadsandlicenses/free-software
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9.8.1.   Create a structural design “one up” in ArtiosCAD

Run a standard: File > Run a Standard

Add 5 mm bleed, and do not forget to press OK.
Save the ARD file.
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9.8.2.   Add graphics in Adobe Illustrator

Open the ARD file.
Structural design layers are locked. Layer 1 is for
Graphics.

Expand the bleed layer:
Window > Esko > Structural Design > Expand
Structural Design Layer...
A new layer will be created with copied geometry.
A good practice is to give the layer a logical name.
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You can now select the bleed line and give it a fill
color and finalize your design.

Export this file as Esko PDF (Normalized PDF)
We recommend version 20 of Data Exchange plug-
in for Adobe® Illustrator with improved support for
ArtiosCAD line types.
In this version make sure the Ink Manager is set to
Normalized PDF. Windows > Esko > Ink Manager.
When this is done, go to File > Export > Export AS >
Esko PDF
In older versions go to: File > Export > Export as >
Normalized PDF
• The Normalized PDF contains a link to the ARD

file. It is important to not move the ARD file.
Best practice is to save both files together.

• It is also recommend to save an original Ai
file, in case you need to go back and change
something.
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9.8.3.   Nest job in icut-Layout

icut-Layout is a nesting and preparation software from Esko.

Create a nest
1. Select a sheet size with a material
2. Add the Normalized PDF that was created in

Adobe Illustrator that contains both structural
design and graphics. In the Graphics view you
can see the linked ARD file.

3. Nest the job on the material size with setting
you like and make sure you have a layout name.

Add SmartMarks
1. Regmarks
2. Add barcodes
3. Set the Ink to black for the regmarks and

barcode
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Export production files…
1. Select folders for production files.
2. Select output format for your cutting file.

You can choose between MFG or a JDF file. If
working with barcode, you have to select JDF
output.

Note: From i-cut Layout version 20, we recommend
a JDF (zipped) because it contains more
information and will contain a MFG instead of a
CGF file if a CAD file is used.

The line type names will be taken from the CAD file
and will overwrite the settings in ink mapping for
these files.

A Print and the zipped file are now saved to your
folder.

What a JDF (Zipped) file contains:
1. A JDF file (Meta data)
2. A folder with a MFG file and a PNG thumb nail

file

Produced the job:
1. Send Print file to the Rip to be printed.
2. Open the Zipped JDF file or MFG file in iPC and

prepare the file for production.
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10.  UNDERSTANDING PRINT COMPENSATION
FOR SOFT SIGNAGE

Achieving an acceptable result for Print-to-cut registration when producing fabric graphics can be
challenging due to the extreme non-uniform distortion incurred in the printing process, especially if the
graphics are sublimated. Special care must be taken throughout the design and production processes
(printing) to achieve acceptable results. Even when print is compensated, it is extremely hard to get correct
rotation and placement on jobs that are longer then table.

Depending on the material characteristics and what print process was used, it might be hard to get a 100%
correct result due to non-uniform distortion. The better distortion, stretch and/or shrink is compensated
upfront in the printing process, the more accurate result can be achieved in the cutting process.

 Running Jobs with Print distortion

Running jobs with distortion (Stretch, shrink, often non-uniform) requires some extra knowledge about iPC
and the compensation algorithms. This especially applies to Jobs Longer than Table (JLT).

Jobs can be split into two different categories:
• Jobs where cut line need to match the printed outline (follow distortion)
• Jobs where cut line needs to be cut to exact size, as designed (follow original cut file)

With i-Cut Production Console (iPC) there is a choise how to compensate for these print distortions. iPC has
six compensation methods and it is important to understand what each of them are doing, in order to select
the correct one. See description of these in section Compensation Types in the iPC User Manual.

 What to do when the job needs to match the printed outline (follow distortion)

If the size of the final job is not critical for the application, the most important is to not cut away any of
the graphics (stretch) or have white space on the borders (shrink). For these jobs it is best to use Full
compensation.

Be aware that this compensation algorithm follows all distortions found. This compensation type will
change the original curve and adapt to what was actually printed, so if there is non-unified stretch or the
print is warped, that will also be reflected in the cut.

If there are wrinkles during feed, this will be interpreted as print distortion and also influence the cut.
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 What to use when the job needs to be cut to exact size 

Flexible materials are often stretched, but the applications often require the original size to be kept,
typically when the result shall fit within aluminum frames.

In these cases Register Curve or Move Job are the only compensation types that will work. Size is always
kept, but rotation and placement are calculated based on Register Marks found and in best relationship to
the scaling.

 Examples of what can go wrong

The below images illustrate what might occur, where placement and rotation might look wrong. This is due
to non-unified distortion.
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Sometimes joint problems come from material shrinking/stretching in X/Y during feeding. If this happens,
the next frame will still be cut in “Exact size”, as defined by software on the section before; leaving it to look
like the joints are not matching up because it is not compensated for shrink and/or stretch. It can often be
seen that this is what happens if the shift distance at joints is different on the left and right side.

Material that is shrinking/stretching during feed is therefore better produced using Full compensation,
which will adjust size on each frame. Changing the Conveyor Speed and using Motorized Roll Feeder can
improve the shrink/stretch condition. Tension controlled conveyor belt is recommended.

Having X and Y shift activated when this happens might make the situation worse.

 Option for placement of curves

When using compensation type for exact size, Curve Anchor can be defined, see -F- Curve Anchor in section
5.8.5. Registration in iPC User Manual. This dedicated iPC features is needed when cutting panels or prints
that need to be mounted next to each other, or to ensure that important text or graphics are not cut off.
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Note: Pay attention to how artwork is prepared. The image to the right is cut to the exact size, but it looks
wrong because the black frame in the graphics is cut off. This kind of graphics should be avoided when
working with materials that tend to shrink/stretch during the printinging process.

 What to do for Jobs Longer than Table, when the job needs to be cut to exact size

The calculation of rotation and placement will be determined upfront based on the scaling found on the first
section (table) only.

A perfect cut result of jobs that must be cut to exact size will therefore demand perfect feed
• No wrinkles
• No material movements (straight feed)
• No material distortion (stretch/shrink) created by or during feeding.

When using textiles and other unstable materials, it is hard to keep all these things under control.
• Materials might be winded to hard during printing and retracts during fed.
• If using Passive roll feeder, to high tension or to high conveyor speed might stretch the material.
• If a roll is winded uneven, folds are created when pulling the material onto the table.
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For best result we always recommend motorized roll feeder and tension controlled conveyor system.

 A number of software options are available in iPC to help you achieve best print-to-cut
 quality on Jobs Longer than Table:

• Compensate for conveyor feed shift, see Compensate for shift during feed in iPC User Manual
• Ignore material rotation of the Job. See section -G- Ignore Material Rotation in iPC User Manual.

For Jobs Longer than Table, it is always recommended to use the function Ignore Material Rotation on
curves longer than three table feeds and when dealing with Jobs Longer than Table and non-uniform
printed jobs.
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11.  APPENDIX 1 - IPC RESOURCES

A well prepared system gives you the opportunity to set up optimal workflows for your production.
This section will explain all the parts of iPC that you can configure to make your production Workflow more
efficient.

11.1.   Material is Key

i-cut Production Console (iPC) is the software that controls your Cutting Table.
In iPC, we base the Job Settings on the material that is used for producing the job.
By focusing on the material, we can optimize tools and settings that will give a good result.

This document describes several workflows based on the concept of filtering on material.
We call this concept Material is Key.

Material is Key:
1. The Material is defined in the upstream application that creates the design or layout (input file)
2. The Material is defined in iPC and mapped to Tools and Production Settings
3. The design has a structure that can be interpreted by iPC (examples are Layers, Line Types, Spot Colors)

Given that these three requirements are met, the job is ready for production.

11.2.   Resource Manager

To achieve an optimal workflow, Material and Resources needs optimal setting.
This is administrated using the Resource Manager.

The Resource Manager handles all settings in the Resource Database and has two major functions:
1. Storage of resources
2. Mapping between resources to make it easier to set up an optimal production
The Resource Manager stores materials and holds the mapping to presets with settings required to set up
the job for an optimal production.
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Tool(s) to use is detected via the Mapping Preset and the Tooling Preset.
• The Mapping Preset defines how the geometry in the design (input file) is mapped to iPC Layer Types.
• The Tooling Preset defines how to assign correct tools to layers using Layer Types.

Production optimization is detected via the Optimization Preset and the Production Preset
• The optimization Preset defines how curves will be optimized for optimal production.
• The Production Preset includes the Production parameters used in the Production Tab.
The key resources for optimal workflow are set up in the Resource Database.

11.3.   Setting up Resources

Use the Resource Manager to set up the Resources you need for your optimal production.
The Resource Manager includes factory default settings for the following:

• Mapping Presets
• Material Families
• Cutting Profiles
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• Tooling Presets
• Optimization Presets
• Production Presets

Mapping
You can change the Mapping Preset for the job by selecting one of the presets available in
iPC.
The mapping can be a default mapping prepared by Kongsberg, or a preset fine-tuned for
specific designs not handled by the default presets.

Material Families
Select correct material for the production.
In a well prepared installation, the material in turn uses a Default Cutting Profile that fully
defines how to produce the job.

Cutting Profile
The Cutting Profile is an umbrella setting that combines the settings of Tooling Preset,
Optimization Preset and Production Preset.
Cutting profile is a concept where you save a set off predefined settings that can be used for
more then one material.
More commonly is to use Material specific settings.

Tooling Preset
The Tooling Preset is the setting for mapping layers in the file versus the actual tool that
should be used for producing.
Tooling Preset should be set up to cover the different designs sent to iPC, and for each Layer
Setup map the correct tools for production.

Optimization Preset
The Optimization Preset is used to make the best possible curve optimization for each job.
Optimization can be defined for standard production or sample making designs.
The system is delivered with a set of Optimization Presets, but it also possible to define and
save specific Optimization Preset for jobs that needs specific optimization.

Production Preset
The Production Preset is used to tell iPC how the job will be produced.
It contains information such as
• # of copies
• Quality
• Table Preset
• Registration
• Reference Point
• Step & Repeat
• Tool Head Parking.
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Prepare Materials and Tooling Presets in the Resource Database:
1. Add material(s) and select a Material Family for each Material you expect to use.

The steps are explained in  Setting up My Materials on page 106 .

NOTE:  If you do not find a Material Family that fits your need, you add your personal Material
Family

2. Go to Tooling Presets and find one Tooling Preset for each material you added.

NOTE:  If you do not have the Tooling Presets you need, you can create your own.

The steps are explained in  Setting up Tooling Presets on page 94 .

3. For each Tooling Preset - Highlight the Tooling Preset and press Add to make your material applicable to
your Tooling Preset.

4. Go back to each material and select the Cutting Tab, complete with Tooling Preset.
5. For materials where you want to add specific optimization and production details, add Optimization

Preset and Production Preset to the Cutting Tab.

If you need specific settings for any of the Presets, not provided in the factory defaults, follow the
Preparation guideline in  Preparing Resources for optimal production on page 92 .
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11.3.1.   Chain of events when creating a new Job

This picture illustrates how resources are applied when you create a new job.

Create Design

1. The designer creates a file with technical lines that can be interpreted by iPC.
2. The file includes information about the material that is to be used when producing.

Add File

1. The import process for Mapping Preset maps the technical lines to separate Layers with a dedicated
Layer Type.

2. The import process for Resource Manager takes the Material as input and looks up the dedicated
resources Tooling Preset, Optimization Preset and Production Preset for this specific material.

Open

1. The Tooling Preset apply correct tool to the layers identified by the Mapping Preset.
2. Curves are optimized according to settings in the Optimization Preset.
3. Production settings from job is set according to the Production Preset.

Run Job
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Put the material on the table and produce the job.

11.4.   Job Estimation

When the job is opened and prepared for production, the Job Estimation starts.

In the Job List in My Jobs, there is one row for each job added to iPC.
• The column Estimation gives the readiness state.
• The column Remaining Time shows the remaining time for each job in the list.

The Estimation can have four different states.

File just added or new Job Settings is applied.
Estimation is in progress.

Job Estimation performed, but job is not ready and need Tool or Layer edits.

Job Estimation performed, but job is not ready. Probable cause is “tool not mounted”.

Job Estimation completed. Job is ready for production.

NOTE:  The job can be opened at any time when it is added to the list.

The Estimation indicator just gives information of the time it takes to produce the job if it is fully
prepared.

11.5.   Preparing Resources for optimal production

Use Resources to configure your settings for an optimal workflow in your iPC environment.
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You maintain your settings in Resources via Advanced > Resources…

When you open up Resources the main window is displayed.

Use menu entry or press button to open up settings for each category.
We now give information how set up Resources, one menu item at a time.
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11.6.   Setting up Tooling Presets

Select Tooling Presets in Resources.

A Tooling Preset is a selection of tools and their
settings that can be applied to one or more of My
Materials or Material Families within a thickness
range.

iPC is delivered with a number of factory default Tooling Presets.
If you have jobs with materials and tools that match the factory default Tooling Presets, you are ready to use
them.

In front of the tooling presets, there are
checkboxes for enabling and disabling. It is only the
tools that are parts of the machine configuration
that are automatically enabled.
Disabled tooling presets are hidden from selection
for example when selecting a tooling preset for a
material.

Factory default Tooling Presets are defined with a starting point out from Material Families and the
thickness range. They are not made for specific materials (brands).
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Whenever you add a specific material to Resource Manager, the Tooling Preset for corresponding Material
Family and Thickness range will be applicable for the new material.
This Tooling Preset (Factory Default) may not give you optimal settings for your material. We recommend
that you to create your own Tooling Presets for the specific material that give you optimal settings.

Ways how to create Tooling Presets:
1. Create a new Tooling Preset in Resources
2. Create new Tooling Presets from a configured job
3. Use a pre-defined Tooling Preset – Change settings to match job – Save as new Tooling Preset

11.6.1.   Create new Tooling Preset in Resources

 Tooling Presets:

You can add a new tooling preset or select existing one to duplicate and rename it. You can also remove a
tooling preset that is not needed.

 Tooling Presets Details:

Move layer up or down
Edit Layer – opens the standard Edit Layer dialog for editing selected layer.
Add Layer – opens the standard Edit Layer dialog for adding a new layer to the preset.
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Duplicate Layer – duplicates selected layer. A new dialog is popping up (below), where you can enter name
and layer type of the new layer. Here it is also possible to select another tooling preset as destination layer.
In this way a layer can be copied from one tooling preset to another, making it easy to create several similar
presets.

Remove Layer - remove selected layer.

 Applicable to:

Here are listed materials that the selected tooling presets are applicable for. Materials can be added or
removed.

11.6.2.   Create new Tooling Presets from a configured job

To create a new Tooling Preset from a job, you first open a representative job with Layers and tools.
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When job is opened, you set up Layers, tools and
make the job Ready for Production.

In Layer View, click Tooling Presets > Save As
Tooling Preset
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Step 1 If Layer Types were correct set up in the
layers, press Next. If necessary, do changes first.

step 2 Assign the material(s) and material families
to the Tooling Preset using the Add and Remove
buttons.

Press “Add” gives next window where you see
the list of all Applicable Material Families or
Materials. In this example we select among
available Materials, which means the Tooling
Preset is not going to be used by all Materials in the
corresponding Material Family.

NOTE:  If you still not have defined the
material of family to be used, you can
make this change later in Resource
Manager.

Press “OK” and you will see that the material is
assigned.
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Press Next when you have completed assigning
materials or Material Families.

Step 3 Assign a new unique name for your Tooling
Preset.
A tip is to use a name is descriptive for your
specified production.
Name the Tooling Preset and press “Finish”
completing the wizard.

11.6.3.   Use a pre-defined Tooling Preset

Use a pre-defined Tooling Preset – Change settings to match job – Save as new Tooling Preset
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Open a representative job with Layers.

Apply a Tooling Preset that you find match
material, Layers and tools for your job.
Open the select Tooling Preset wizard from Layers
“Tooling Presets->Select Tooling Preset…”

“Select Tooling Preset” wizard starts.

Step 1 - Wizard starts.

Select Material Family and press “Next”.

Step 2 - Select a Tooling Preset that best matches
your job.

Select Tooling Preset and press “Next”.
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Step 3 - Assign you Layers in the job to Tools. You
assign the layer(s) by dragging them over correct
tool in Tools and Layers.

Note: If you hold down the Ctrl key, you can
connect the layer to multiple tools.

When you assigned layer(s) to tool(s) and feel
ready, press “Finish”.

The Tooling Preset is now assigned.
The job is not ready for production.

Use Edit Layer to change settings.

For this milling job, the Tool Offset is changed from
Outside to Centerline.
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The job is now ready for production. To update the
Tooling Presets, select "Update Current Tooling
Presets" or "save as Tooling presets" by clicking the
Tooling Presets link.

11.7.   Setting up Optimization Presets

Optimized Presets define how curves will be
optimized to have the best production.

iPC is delivered with a number of factory
default Optimization Presets. Most of the curve
optimizations can be handled by one of the factory
default presets.

If you need specific settings for curve mappings (not part of the factory presets), you can copy the preset
that is most like what you need, and then make your update.
1. Select preset
2. Press Copy
3. Name your preset
4. Make your update
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5. Press OK
More information about how to configure Optimization Preset is available in the iPC User Manual.

11.8.   Setting up Production Presets

Production Presets describe how the Job is
produced on the table: the Job position, whether
step and repeat is used, how Registration Marks
are found and how the material is handled.

In the Resource Manager, you are not able to make
any changes to an existing Production Preset. To
defined the Production Presets, you have to do this
in an open job and update the settings.
You can add new Production Presets by clicking Add
and give it a name. The benefits is that you already
in Recourses can link the presets to your material
and later update.
You can view settings and rename or remove the
preset.

NOTE: The option to remove a preset is
only for presets that are currently not
assigned.
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You create a new Production Preset from the
Production Tab.

Information that is part of the Production Preset
are:
• Copies
• Quality
• Material Handling
• Registration
• Position
• Step & Repeat
• Tool Head Parking

When you are ready with your settings, select
Production Preset > Save as Production Presets....

Name the Production Preset with a unique name
and press Save.

Another way to save the Production Preset is via
Advanced > Manage Presets > Save as Production
Preset…
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11.9.   Setting up Cutting Profiles

Make your fully defined cutting profiles here.
Cutting Profiles control the whole production: tools
and their settings, optimized curves and a complete
table setup.

The Cutting Profile is a combination of presets for:
• Tooling Preset
• Optimization Preset
• Production Preset

Cutting Profiles are used in two separate situations.
1. When several materials can utilize the same combination of Tooling Preset, Optimization Preset and
Production Preset.
2. When the upstream application (Device Manager, ArtiosCAD, i-cut Layout) sends a .JDF file with a Cutting
Profile.

The available settings are:
• Add
• Remove
• Rename
• Copy

NOTE: Remove option is only available for non-
referenced Cutting Profiles.

Press Add to add a new Cutting Profile.
Name the Cutting Profile and press OK.
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11.10.   Setting up My Materials

11.10.1.   Setting up My Materials in Resources

Define your materials here in order to automate
your Workflow.
For each material you can select your favorite way
of cutting the material.

Material is a very central part of Resources.
It can be directly referenced to a Tooling Preset
or a Cutting Profile preparing for minimized
operations prior to producing a job.

The available settings are:
• Add
• Remove
• Rename
• Copy

Note: If you are preparing a new setup, you can come back later to complete the information in these tabs.
Typically when you have created your own Tooling Preset, Optimization Preset and Production Preset.

General

Option to change the Material Family and
Thickness
• Set one of the option of Appearances:
- Default
- Woven Textile
- Grid pattern
- Flexo
- Low Contrast
- Low quality print
• Set the Material Measurement:
- Optimized measurement
- Measure at Laser position
- Do not measure, use specified setting (Thickness
from file is used, e.g. Flexo materials)
• Set Extra tool lift if it's an uneven material

Cutting
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In the drop down list of the Tooling Presets you will only see the relevant presets that are linked to your
Material Family or Material.
The presets with orange K are made by Kongsberg, the gray indicates that it’s customized. The presets
without a K is created by an operator.

By enable “View all”, you can select any tooling presets available on the machine in the drop down list and
make the tooling preset applicable to current material by clicking the plus button.
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An optimization preset and a production preset can be selected to optimize the production.

                                                                                                                                                                                                           108 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



11.10.2.   Add New Material from imported cutting file

If a Material is not defined in the Resource Manager in advance, the imported file will have an orange plus
button to the right of the material name. By clicking the plus button, either in My Jobs or in Layout View,
then it will be added to Resources:
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From this dialog, the same dialog options can be
entered as from Resource Manager. This is an easy
and quick way to add a new material.
In General tab: Select a material family and
thickness.

In Cutting tab: Define cutting presets.

In Sizes tab: Add material sizes.
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11.11.   Setting up Material Families

The description of Material Families is displayed
when you hoover the cursor over the Material
Families icon.

Material Family is a grouping concept for several
materials that are similar.
Most common Material Families are already
defined in the Resource Database by Kongsberg.

You need to add the Materials you use to the
Resource Database and map them to the Material
Family that best suits your Material.
If the Material Family you need does not exist, you
can create your own Material Family.

The available settings are:
• Add
• Remove
• Rename

If you need to add an addition Material Family you
press “Add”.

Name the new Material Family and press “OK”.
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11.12.   Setting up Mapping Presets

Mapping Presets translates your customer’s files
into Layers with standard Layer Types so that
different tools and tool parameters can be applied
for all operations using Tooling Presets.

Kongsberg provides default Mapping Presets.
For specific needs, it is possible to add Mapping Presets that correctly maps the design curves into iPC. A
Mapping Presets includes Mapping files for each file format. You can set up your own bundle by selecting
the preferred Mapping for your Workflow.

The available settings are:
• Add
• Remove
• Rename
• Copy
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Create your own Mapping via “Add” (or “Copy” of
an existing Mapping).
Name the new Mapping and press “OK”.

Missing technical lines can be added into a Mapping file.
The available options are:
• Add
• View / edit
• Copy

1) Use an available Mapping for a specified file type
(example ARD).

2) Create your own Mapping for a specified file
type (example PDF). Use add or copy.

                                                                                                                                                                                                           113 |

                                                                                                                                    i-cut Production Console
Get the best out of iPC



Name the new Mapping and make the settings you
need. Add any technical line you might need and
define the correct Layer type to be able to use it for
Tooling Presets.

Example:
You are using a spot color as a technical line with the name "Drill holes" in your Workflow. This doesn't
exist in the PDF Mapping and need to bee added to the Mapping.
1. Create a new, make a copy or edit the mapping by clicking the settings button
2. In the dialog click add to insert a new line type
3. A new line are added to the list, modify the settings; write "Drill holes" under color, set the desired iPC
layer name and select a layer type that fits that technical line
4. Press OK and make sure this new Mapping is selected for your default Mapping Preset
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11.13.   Working with Submit Folder

With iPC you can directly import files in to the Job queue using the “iPC Submit folder”. iPC will
automatically detect files that is dropped in the “iPC Submit folder” and apply settings according to the file
information.
Default submit folder
C:\Users\Public\Documents\Kongsberg - Drop files here

NOTE:  The Submit folders can be set in iPC via Edit >  Options… > Connection.

The folders need to be shared within the network to be able to reach it from other computer and
software (ArtiosCAD, Device Manager)

If you have more then one Cutting Table, make sure that each machine has a unique name.
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You can also set up a submit folder for production of batches. Files sent to the batch submit folder will be
collected into a batch file with extension .queue, name starting with what is entered in “Target Batch File
Name”. The batch file will be visible in MyJobs list and produced from a dialog popping up when double
clicking the file.
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