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Fine mesh
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Modelling

Longitudinal connection auto mesh

Corner bracket auto mesh Elliptical hole auto mesh



Capture animation Transparency
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Post display



Group report

Section animation
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Post display

Dynamic view

Group report
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Analysis process
Import/modelling Check and modify Boundary condition

Analysis Post Report
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Graphical user interface

Model tree

Toolbars

Drop-down menus

User menus
Text command

Command history

Menu tree

Instant menu
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Model tree

• Here, you can see a tree that shows the entire condition of  the 

model. 

• LMB * 2 (double-click): Correct the information.

• RMB (right-click): Show, Hide, Copy Create, Delete, etc.

• Shift + MMB (wheel button): Shows the selected 

information on the display.

• Ctrl + MMB: Removes selected information from the display.

• Unsorted, Sort by ID, Sort by name.
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Menu tree

• The main menu is organised in a tree structure, which 

allows quick access to the desired functions.

• When you click on an icon, all the functions of the menu 

are displayed in tree form.
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File management (File, Load, Import, Export, Save)

Geometry/Mesh tools

Display (view controls, model display, display options)

Eyeview

Post processing
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• View Center
• Selects centre point of Dynamic View (same as Ctrl + LMB click).

• Display Option & Preferences 
• Set Display Option and set preferences.

• Selection option
• Here, you can change the mouse selection option.

• Measure
• Distance
• Angle
• Shell area
• Internal volume



• Functions used during the execution of a command are displayed at the bottom of 

the screen. This helps you to execute associated functions quickly and easily.

• Depending on the selection mode of running command, instant menu changes 

properly, and when no selection is needed, default shortcuts are displayed.

Introduction
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Instant menu
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Instant menu

• By default, the icons associated with the Entity Display are shown.
• E.g. [^4] changes beam shape and [^H] displays hidden

entity; ‘^’ sign is ‘Ctrl’ key on the keyboard.

• Depending on the function, the Selection Option and Selection Filter icons will change.

• The Selection Filter will change to green when it is clicked (activated).

• If you click again, it will change to orange and be fixed there permanently.

• Selection options are also available in the RMB (right-click)
menu, and you can use shortcuts for every option!



Introduction

• The User Defined Menu is a tool whereby you can register a menu button 

to access certain commands quickly.

• To change a command, select the command you want to change, click 

RMB and then select Modify.

• To register a new command, select the command from the main menu 

using RMB and select Add User Menu.
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User Defined Menu

RMB click!
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• You can manage similar applications by creating a tab.

• The User Defined Menu can be managed as a file.

• You can therefore use the same environment as you currently 

use on another PC.
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User Defined Menu Manage button
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• Ctrl + LMB: Rotate model (F3)

• Ctrl + RMB: Move model (F1)

• Ctrl + MMB (roll up/down or press and hold): 
Zoom model (F2)

• Ctrl + MMB (click): Fit view

• Ctrl + LMB + RMB: Zoom drag area

• MMB: Enter

• RMB: See pop-up menu/set up defined menu

• The zoom direction for the mouse wheel is customisable in the Display Option/View tab.
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Mouse
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• LMB (double-click): In the idle state (when selection mode is off), you can double-click on 
Geometry, Node or Element to access the pop-up menus shown below. 
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Mouse

Elem PostGeo Node
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Mouse

• LMB (double-click): In the idle state (when selection mode is off), when you double-click on 
the local coordinate and select Find related entity item in the pop-up menu, you can 
confirm all entities related to local coordinate.

Local coord system

Introduction



Introduction

• You can input commands, options and values directly into the CMD input window.

• Execute your command by double-clicking the shortcut in Command History.

• When you enter a word into the CMD input window, the corresponding function list is displayed.

• You can also press the space bar to perform the functions sequentially from the last used 

function.

21

Text command and command history
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Hotkeys
Ctrl + A View Toggle

Ctrl + B Backup Selection

Ctrl + C Clear Selection

Ctrl + D Dialog Bar On/Off

Ctrl + E Show Last Displayed (Shift + F5)

Ctrl + F Toggle FE and Geometry Display

Ctrl + G Group Tree On/Off

Ctrl + I Solid Internal Face Display On/Off

Ctrl + J Point Display Type Toggle

Ctrl + L Label Display

Ctrl + M 1D Element Marker On/Off

Ctrl + N Node Display Type Toggle

Ctrl + O Show Operation Group

Ctrl + P Screen Capture

Ctrl + Q Quit Program

Ctrl + R Reverse (Ctrl + F5)

Ctrl + S Shade/Wire Display Toggle

Ctrl + T Assembly Tree Display On/Off

Ctrl + U Undo Last Action

Ctrl + W Weld Marker On/Off

Ctrl + Z Reconsider (F9) 

Ctrl + + Add Related Entity 

Ctrl + – Add Connected Part

Ctrl + 4 Toggle 3D Beam Display

Ctrl + [ Move back and forth in the saved 
screen view
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• F5 Display All

• Ctrl + F5 Select Inverse 

• Shift + F5 Toggle Last Displayed

• F6  Select Entity

• Ctrl + F6  Erase Entity

• F7  Select Categorized Entity

• F8 Select Part Entity

• F9  Select Reiterated Entity (Ctrl + Z)

• F10  Mark Element Shrink 

• Ctrl + F10  Mark Element Coordinate 

• F11    Mark Free Edge

• Ctrl + F11  Mark Element Vector 

• F12                Mark Back Face 

• Ctrl + F12  Shell Normal Vector 23

Hotkeys
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Select Entity hotkey (F6)
Choose whether to replace, add or erase the selected entity 
through the display mode.

‘With node’: When selecting and displaying an element, nodes 
included in the element are also selected.
‘Skip hidden’: Only elements that can be seen in the foreground 
will be selected; hidden elements in the background will not be 
selected (this only works with shaded mode).
If ‘lock’ is ticked, current options will be fixed until next execution.
(Default: ‘with node’ only.)

‘All’, ‘displayed’, ‘area’, ‘clear’, ‘backup’ and ‘reverse’ are also 
available in the RMB pop-up menu and can be activated with the 
shortcut keys ‘*’, ‘D’, ‘A’, ‘C’ and ‘B’.
The ‘attribute list…’, ‘misc. attribs…’, ‘label range…’, ‘value 
search…’, ‘face…’ and ‘node path…’ buttons are convenient tools 
for advanced selection.

Label range menu.
Entities can be selected using the ID list of the entity.

Set Selection Filter 
(0, 1 , 2, and 3D filters exist in instant menu only).
Between the two tick boxes, the left box is for check only.

Introduction
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• Basically, locate the mouse on the entity to be selected and press LMB to select that entity.

• Deselection (Shift + LMB).

• Fast part selection method (ALT key).

– If you hold down the ALT key and select an element, all the elements with the physical property to which the 

selected element belongs are selected.

• Selective area selection method (ALT key)

– If there are multiple parts and you only have to select a specific part among them, first select one element 

and then drag the area during press the ALT key.

• Using the pop-up menu 

– When selecting the entity, click RMB to see the pop-up shown above. Selection functions in the pop-up menu 
are explained on the next page. 

25

Select Entity
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• The alphabetic characters in front of the pop-up menu are shortcuts.

• Pop-up menu:
– Clear Selection (c or ^c): Ctrl + C

– Backup Last (b or ^b): Ctrl + B

– Area (a): Area option (default: Polygon In).

– Displayed (d): Select all entities displayed.

– All (*): Select all entities.

– Label Range (l): Set label range to select entities. 

– Node Path (n): Select two nodes from the shell element and then select the nodes placed 
between the two nodes' shortest connect line.

– Face (f): Select the one entity, it will be selected shell face or solid free face by recognizing the 
adjacent to face angle.

– Store to Buffer (s)/Retrieve Buffer (r): Store the currently selected entity in a temporary buffer. 
You can recall the entity stored later.

26

Select Entity
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Select Entity

• Misc. Attributes – node
• On free edge 

- Nodes on free edge 
• On T-connected edge 

- Nodes on T-connected edge 
• Referenced by beam 

- Beam vector's basis node 
• Result value range 

- Selects post result's range 

• Misc. Attributes – element
• Element length 

- 2D/3D element edge length, 1D element length 
• Shell area

- Select shell element using area that user defined
• Result value range 

- Select with post result's range 



Introduction

• It is difficult to select an entity if there are too many entities piled up. To solve the problem, place 

the cursor on the entity that you want to choose and press F9 (or Ctrl + Z) repeatedly until the 

right one is highlighted and then select. 
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Select an entity from among overlapping entities (reconsider)

Searching all overlapping entities is 
done 

Selecting overlapping entity
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• When you need to input a coordinate, press RMB to see a pop-up. Here, 

you can select one of the methods. 

• Visible is the default condition. 

• Click on a node or point to input the coordinate of the selected entity. If 

you click on a coordinate system, the program will input a coordinate 

of the zero point. In the case of clicking on a curve or a surface, the 

coordinate of the closest start/end point will be inputted. 

• Step and Instant menus appear in the CMD window.

29

Designate point
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• When you need to input a direction, press RMB and see the pop-up. 

You can choose a suitable option here. 

• 2 Points is the default setting. 

• Step and Instant menus appear in the CMD window.

30

Designate direction or vector
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• X plane: Specify one point. A plane parallel to the YZ plane is defined over this point. 

• Y plane: Specify one point. A plane parallel to the XZ plane is defined over this point. 

• Z plane: Specify one point. A plane parallel to the XY plane is defined over this point.

• 3 points: Specify three points. A plane consists of symmetry plane of these points.

• Normal: Specify one point and direction. A plane is perpendicular to the direction passing 

through the point.

• On local: Specify one point and direction. A direction is based on the user’s selected local 

coordinate system. It is a plane perpendicular to the direction past this point.

31

Designate plane
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SRFT files

• SRFT records all information for a model in a ‘.bdf’ file.

• ***.bdf: Solver input file containing model and analysis information (including group 

information).
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SRFT files

• Combined file: File for shipbuilding only. 

• ***.fmx: The format containing information about .ses, .igs and buckling panel data.

• Buckling panel data

• IGES(.igs) data

• Group data



File
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SRFT files

• ***.fom: File containing user-defined formula information (user saved).

• ***.pdb: File containing user-defined property information (user saved).

• ***.menu: File containing ‘User Defined Menu’ (including user shortcut).

• ***.sc (script): File containing user-defined script. 



File 

• File > File

• New Model

• Load Model

• Load Result

• Import/Export

• Save (As)

• Solver Preference

• Load Script

• Model Memo

• Screen Capture

• Quit

36

File



File 

• Create a new model or import (FEM, Geometry, Combined).

• You can open the file by dragging and dropping. 

37

Load/open the model



File 

• Add another model without deleting the working model.

• Auto Decide: Automatically recognises file type.

• FE: Import only FEM model.

• Geometry: Import only Geometry.

• Combined: Import .bdf, .igs, .ses files with the same name at once.

38

Import
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Screen Capture

• Copy the screen to the clipboard or save it as a fil

e.

• Full screen 

• Whole graphic window is captured. 

• Rectangular area: 

• Particular rectangular area of the window is 

captured.

• Auto white background. 

• Capture with hotkey: 

• Use Ctrl + P to capture graphic window at an

y time you want.

File



• Add a memo for the current model. The memo will be stored in 

NASTRAN, LS-DYNA3D, PAM-CRASH and ABAQUS input files.

• + date: Inserts current date and time. 

• + model summary: Inserts model summary command output 

message automatically. 

• + solid property: Inserts FE-model’s solid property report message 

automatically. 

40

Model Memo

File
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View

• The View/Graphic menu offers tools for adjusting the viewpoint of 

the current model in the display window. 

• All functions of 'view' have no effect on the entities. They only 

change zoom factors and visible areas (viewports). 

View/ Graphic tools can easily be accessed from the toolbars.



View/Display 
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View

• View > Window/Icon… > Resize Graphics 

Window

• Adjusts the size of the graphic screen. 

• Target size: Uses the specified size, or you can 

select User Defined and input the size. 

• Keep aspect ratio: When it cannot make in the 

entered size due to the limitation of the screen 

size, it adjusts one of the two values so that 

the specified aspect ratio can be maintained. 



View/Display 
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View

• View > View… > Manage View (MANV)

• Saves, loads, rotates and zooms the current view 

• Store/load view

• Rotate

• Pan

• Zoom

• Dynamic view option

• Plane view



View/Display 
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Transparency

• View > Graphic Option… > Transparency (TPNC)

• If the model is too complicated to see the inside, 

select Transparency form the menu.



View/Display 
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Display Option

• View > Display Option & Preference (DO)

• Rendering
• Thicker line

• Screen font

• Colour/light/shading

• Outline display



View/Display 

• You can export/import the whole SRFT
environment. (DO, user menu, etc.)

• The auto save option can be set in the save 
command menu.

• You can set the number of recent files can be 
seen in the File > Recent Files menu.

• Check dependency when you load or save the 
model.
– Literally check the dependency.

• Display elapsed time of model load/save.

• Set the maximum size of the log file.

47

Display Option & Preferences file I/O



View/Display 

• Log: History for user action

• Report: Information of report functions in SRFT

• File I/O: Information of File Input and Output

48

Display Option & Preferences



View/Display 

• You can change the GUI font
– Arial, system, bold, font size (S, M ,L)

• You can turn on/off or change the size of the 
toolbars.

• You can change information on the status bar.

• You can set the layout.

• You can resize the graphics window: View 
window/icon  resize graphics window.

49

Display Option & Preferences GUI



View/Display 

• This option changes the fonts on the screen, 
tree, and report.
– Example of report 

– Example of tree and navigation

50

Display Option & Preferences rendering



View/Display 

• Enhanced quality font for plot and caption 
– Use of TrueType font will improve graphic 

font quality for plot and caption. Turn it off 
if you have any display problems.

• You can change the Ctrl + S toggle as below.

• You can change the outline mode and 
colour.

• Hidden as feature (^H)
– The current job position can be grasped 

by using the feature line, which does not 
affect the work. 
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Display Option & Preferences rendering



View/Display 

• Graphic acceleration
– Normal: Non-accelerated mode.
– Performance: This can be used if the graphic 

card can support it. (Default setting.)

• View acceleration
– If there are too many elements, the display can 

be simplified when dynamic viewing. You can 
define the count of a threshold and select the 
display type.

• Zoom simplification
– This is an option also provided for performance.
– Support ‘model rendering simplification’ 

according to the change of zoom scale. 

52

Display Option & Preferences performance



View/Display 

• You can use the ruler and working plane.
– Relative: Displays the location, whether related 

to the location of the original or to zero.

• If you click ^J on the Instant menu, a pop-up 
menu appears and you can set it here.

• You can mark the FR position using the 3D 
widget file.

53

Display Option & Preferences 3D widget



View/Display 

• A unit name can be defined. The result 
value will be displayed with the unit name 
on the screen.

• You can define the maximum allowed 
number of elements for the automatic 
recalculation of the result scale when you 
change the display.

• Preserve detailed contour options: You can 
store all the post-processing options that the 
user has changed. If not, the default 
settings are always used.

• Show subcase number: Display or hide the 
subcase number in the result list.
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Display Option & Preferences post processing



View/Display 

• View stack hotkey is ^left and ^right. 

• Display stack hotkey is ^[  and  ^]. 

• Up to 32 stack storage.

• Auto-fit when eye view changed:
When you change the eye view, the model 
automatically display to fit the display 
window.

• Zoom direction: You can set the zoom out 
direction, whether up or down.

• Set the order of ^A.

55

Display Option & Preferences view



View/Display 

• Depth picking: Select an entity with 
considering the z-depth order in the shaded 
display mode. Turn it on, it will consider 
visible entities before anything.

• Idle state search threshold: If the number of 
entities exceeds the specified number, then 
dynamic navigation will not be performed 
when in idle state (if command is not 
running).

• Transparent message box: For report 
window displayed on screen.
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Display Option & Preferences navigation



View/Display 

• Set representation of output value.

• Also exposed at the bottom of POPT menu.

57

Display Option & Preferences number representation



View/Display 

• Internal face removal: Hides internal 
meshes of solid elements (default).

• Shrink ratio is changeable (1~50%).

58

Display Option & Preferences element



View/Display 

• Thicker line: The 1D beam element is 
displayed thicker.

• Display settings for General type beam.

• Cross section location setting.

• 3D shape display threshold.
– In some cases, elements with very large 

section values are created and used for 
specific analysis purposes. These 
elements will appear too large when 
viewed in 3D, so this option makes them 
invisible.
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Display Option & Preferences element/beam



T-Spring
Mass

R-Damper
R-Spring

T-Damper

Bush
Non zero length 1D elements

View/Display 

• Set marker for 1D element.

• For shipbuilding, there is no special setting 
because it only uses lumped mass (CONM2) 
spring (CELAS1) and bush (CBUSH).

• Transparent rigid: If RBE has legs more 
than number entered, RBE is displayed 
transparent to reduce visual complexity.

• Lumped mass: Depending on the 
magnitude of mass moment of inertia value, 
it provides a function to display lumped 
mass in the equivalent cube.
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Display Option & Preferences element/1D marker

Vary bush width 
K for X=100, Y=200, Z=10,000

X

ZY



View/Display 

• Change the node type and size.

• Weld marker: When elements with different 
properties share a node.

• Connector node: You can manage the ID of 
a specific node. Used to define the input or 
response point for analysis purposes.
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Display Option & Preferences node



View/Display 

• Designates the shape of the point.

• Displays the surface isoline by a dotted line.
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Display Option & Preferences geometry



View/Display 

• Auto delete when fe-entity deleted 
– Sets whether the associated boundary 

condition is deleted together when an 
element or node is deleted. 

• Vary scale by magnitude
– Varies scale by magnitude for 

force/moment and pressure. 

• Vary color by magnitude
– When this option is activated, the force, 

moment, pressure, SPCD, and 
temperature boundary conditions are 
displayed in color and size, according to 
the size of the value, and the color bar is 
displayed.
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Display Option & Preferences boundary condition



View/Display 

• Add created entity to current group: 
Automatically add all created entities (node, 
element, geometry, coordinate system) onto 
the current group.

• Keep folder in PATRAN session file: Set 
to whether to keep the folder information 
when saving in PATRAN session file. If you 
enable the option, the group name is saved 
in the FolderName/GroupName format, and 
then it will recognise the folder name at the 
point of re-loading.

• Instant display for add/erase action: If 
you add/erase entities to the current group 
by using command, the screen display is 
updated at the same time.
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Display Option & Preferences group



View/Display 

• Area type and picking option setting.

65

Display Option & Preferences area selection
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Caption

• View > Caption (CAPTI)

• This creates/manages the caption box that 
displays the ID, name and attributes of 
specified entities (node, element, coordinate 
system, geometry) on the screen. 



View/Display 
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Clip Plane

• View > Clip Plane (CLIP)

• Clips a designated section or highlights a 

section on the screen. 

• A section can be moved by LMB with the ALT 

key. 

• Creates an animation file of the moving clip 

plane. 



View/Display 
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Background Colour

• View > Background Color (BACK)

• Chooses the background colour. 

• Input WHITE or BLACK in the CMD window.

• You can specify a colour by adjusting the RGB 
values.

• Displays the selected image on the background 
screen.  



View/Display 
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Display

• Display All (F5 or ALL)

• Displays all entities, including the invisible ones. However, the 

mask parts still do not show up until you unmask them. 

• Reverse (Ctrl + F5 or REV)

• Reverse enables the invisible entities to be visible and vice versa. 

But the mask parts still do not show up. 



View/Display 
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Display

• Display Selected (F6 or SEL)

• Press RMB to see a pop-up menu and select one of a variety 

selection method.

• Display mode

• Replace: Displays only selected entities (F6).

• Add: Adds selected entities on the screen (Shift + F6). 

• Erase: Erases selected entities from the screen (Ctrl + F6). 



View/Display 
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Display

• Display by Attribute (F7 or ATT) or by Part  (F8)

• Displays entities by their attributes. 

• Selection mode

• Replace: Displays only selected entities (F7 or F8).

• Add: Adds selected entities on the screen (Shift + F7).

• Options for selecting entities: 

• Select items directly from the list. 

• Select a entity on the screen.

• Supported entity types: 

• Element, node, geometry, coordinate system, group, BC 



View/Display 
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Create/Replace Group

• Display > Group… > Create/Replace Group (CG)

• Creates groups or replaces the former group. 

Create a new group or add/erase

Check member in selected group in 
selected group list

Group name creation and folder 
assignment

The replace group means replaced with 
the selected element on the screen.

Select entity or part



View/Display 
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Manage Group

• Display > Group… > Manage Group (MG)

• Performs various commands for the selected 
group.

• Show/hide/set current

• Create caption of group

• Manage group
• Copy 

• Delete 

• Merge 

• Reorganize element

• And so on



View/Display 
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Modify Group

• Display > Group… > Manage Group (MG)

• Modify
• Create new folder

• Move folder

• Rename group

• Renumber group

• And so on



View/Display 
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Import/Export Group

• Display > Group… > Manage Group (MG)

• Import/export groups from/to file. 

Select file

Select an import file

Specify save file path and name

Select group

Recommended off



View/Display 
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Property Group

• Display > Group… > Property Group (PG)

• Selects physical/material properties from the 

list to automatically create element group. 

• Created group name is serial Prefix + property’s 

name. 

• Make Temporary Group (default): Creates a 

temporary group. This temporary group is not 

stored when saving to file. 



View/Display 
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Mask/Unmask

• Display > Mask… > Masking (MASK)

• The Mask menu enables a certain entity to be invisible on screen.
• You cannot select or see the masked entities, not even with the F5 key, 

unless you unmask them.
• Mask Hidden

• Masks all entities that are not displayed on the screen. 

• Swap Masked
• Reverses the conditions of entities.



View/Display 
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Relation

• Display > Relation…

• Add Related Entity (AR or Ctrl +)

• Adds entities that are related to the current 

displayed entity. 

• In the command standby mode, you can also use 

the pop-up menu, as shown. 

• Add Related Node (ARN)

• Adds related nodes to the current displayed 

element and display. 

• Add Related Element (ARE)

• Adds related elements to the current displayed 

node and display. 



View/Display 
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Relation

• Display > Relation…

• Add Connected Part
• This displays all of the elements that are directly 

connected to the element currently displayed, and 
have the same physical properties.



View/Display 
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Relation

• Display > Relation…

• Add Related BC/CSYS

• Adds related BC/CSYS to the current 

displayed entity and display. 



View/Display 
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Relation

• Display > Relation…

• Add Attached Element
• Shows the 1D elements connected 

with the 2D elements on the screen.



Geometry
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Point

• Geometry > Point (POINT)

• Creates point by given methods.

• Refer to the instructions above on the 

command window.



Geometry 
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Curve

• Geometry > Curve (CRV)
• Line: Draw straight lines with 2 point.
• Polyline: Draws a polyline with given points.  
• Bezier Curve: Draws Bezier Curves by 

designating control points. Bezier curve only 
passes the start / end point. 

• Spline:  Draws Spline Curves with 2 or more 
points. Spline curve passes through every 
point. 

• Tangent Curve: Select a existing curve and a 
point in the middle of the existing curve. At the 
point, a tangent curve is drawn. Input a Line 
Length. 



Geometry 
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Circle 

• Geometry > Circle (CIRC)
• Circle (3 pts): Draws circles with any three points. 
• Circle (ctr, rad): Draws circles with a given center and radius. 
• 2 Circles (2 pts, rad): Draws circles with a given two points and 

plane. 
• Arc (3pts): Draws arcs with any three points. 
• Arc (ctr, 2 pts): Draws arcs with center and 2 points. 
• 2 Arcs (2 pts, rad): Draws arcs with a given two points and 

plane. 



Geometry 
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Surface

• Geometry > Surface (SUR)

• Ruled

• Skin

• Extrude

• Boundary

• Sweep

• Revolute



Geometry 
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Surface 

• Geometry > Surface (SUR)

• Ruled:  If you select the auto mesh with temp 

surface, you can go to the auto mesh and run 

the mesh. You can adjust the number of 

elements.



Geometry 
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On Curve Point 

• Geometry > On Curve Points (ONCP)

• Creates points with curves. 

• On Curve: Select a curve to choose points. 

Input the number of points. The number of 

points divides a curve evenly. 

• On Circle/Arc Center: Creates a point to 

centers of circles and arcs. 

• Curve Center: Creates a point to centers of 

curves. 



Geometry 
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Edit geometry

• Move / Move Tools

• Edit curve / surface (EDC / EDS)

• Delete geometry



Geometry 
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Edit geometry

• Geometry > Move > Magnify (MAGNI)

• Magnifies selected models in certain ratios. 

• Unit system conversion is possible.

• Meshing > Utility > Unit Conversion (UCONV)



Geometry 
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Intersect

• Geometry > Intersect (ISECT)

• PNT: Curve-Curve: Creates intersection points 

between curves. 

• PNT: Curve-Plane: Creates intersection points 

between curves and planes. 

• PNT: Curve-Surf: Creates intersection points 

between curves and surfaces. 

• CRV: Surf-Plane: Creates intersection lines 

between surfaces and planes. 

• CRV: Surf-Surf: Creates intersection lines 

between surfaces.
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Beam Bending Analysis



Meshing
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Create coordinate system 

• Meshing > Coord System > Create CoordSys (CRD)

• CSYS Type

• Rectangle - Cartesian coordinate system 

• Cylindrical - Cylindrical coordinate system 

• Spherical - Spherical coordinate system 

• By Vector 

• Designate the zero point of the local coordinate system. 

• 1st Vector: Select a direction to designate one of the local X, Y, Z. 

• Designate Plane.

• By 3 Nodes 

• Designate an axis of coordinates, using 3 points. The vector which 
connects the first and second points will be an X axis and a Y axis will be 
in the plane which passes through the vector and the third point.
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Modify node

• Meshing > Node > Modify > Merge Coincident Nodes (MC).

• Merges nodes in tolerance. 

• Scope to merge

• No Restrictions

• Merges without certain restrictions.  

• Within Part

• Merges nodes, which are in a same part.

• Across Part

• Merges nodes, which are in different parts. 

• Rigid → Shell/Solid

• Merges overlapping nodes between rigid elements and shell/solid ones to the 

shell/solid part. 
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Modify node

• Meshing > Node > Modify > Coord System (NCRD).

• Sets displacement coordinate system or reference 

coordinate system for nodes. 

• Select nodes.  

• Enter id numbers of either Displacement coordinate 

system or reference coordinate system, or select 

coordinate system on the screen. 

• Displacement coordinate system is a coordinate 

system related to displacements of nodes, reference 

coordinate system is a coordinate system to set 

locations of nodes.
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Create node  

• Meshing > Node > Create Node (NODE)

• Creates new nodes. 
• Selection 

• Single / Multi 
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Between Points

• Meshing > Node > Between Points (BET)

• Create nodes in regular intervals between 2 node sets. 

• Select the 1st node set. It is possible to select repeatedly. 

• Select the 2nd node set. It is possible to select repeatedly. 

• Input the number of nodes between the node pair. 

• The number of node sets has to be same. 
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Create nodes on curve

• Nodes On Curve (ONC): Creates nodes on the selected curve in regular 

intervals.
• On Curve
• On Circle / Arc Center
• Curve center

• Renumber Node (NREN): Changes the label of nodes. 

• Delete Node (NDEL): Deletes selected nodes. (Some nodes may not be 

deleted). 

• Delete Free (FREE): Deletes all free nodes that do not belong to current 

model. 
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Modify element

• Meshing > Element > Modify > Modify Element (EMOD).

• Adjust attributes of the elements. .

• Modify Attributes
• Physical Property 
• Swap Part 
• Material Property 
• Associated Data 
• Color 
• Modify Shapes 
• Split 
• Merge 
• Duplicated Elem 
• Adjust Normal 
• Detach 
• Reverse Dir 
• Change Order 
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Modify element 

• Meshing > Element > Modify > Associated Data (ASSOC).

• Modifies each element's associated data. Supported elements are listed 

below. In actual menu, only current model's elements are expressed.

• Shell: shell offset, material direction.

• Rigid: released dof.

• Bush: orientation, location, offset.
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Modify element 

• Meshing > Element > Modify > Change Order (ORDER).

• Modifies orders of shells or solid elements from 1st to 2nd, or the opposite. 

• When you modify from 2nd to 1st, free nodes are automatically deleted. 

• CQUAD4  CQUAD8

• CTRIA3 CTRIA6
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Modify element 

• Meshing > Element > Modify > Change Physical 

(EPHY).

• Changes element's physical property. 

• Equal type: Changed to property of the same type as 

selected element -shell - shell, bar - bar, beam -

beam, ...

• Changeable types: Change to property of the same 

shape - (1D, 2D) bar-beam
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Modify element 

• Meshing > Element > Modify > Detach (DET).

• Detaching tools to separate adjacent elements. 

• Detach Selected: Detaches boundaries of 

selected elements from the other elements.

• Detach By Part: Detaches nodes, which are 

shared by more than 2 parts, by parts.  



• Meshing > Element > Modify > Reverse / Modify Dir (EDIR).

• Reverses element's node connectivity or rotates shell / rigid's 

element's node connectivity in order. 

• Reverse direction

• Align shell orientation

• Align beam direction

• Rotate sequence

• Reverse beam vector

• Maker display

Meshing 
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Modify element 
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Modify element 

• Meshing > Element > Modify > Adjust Normal 

(NORMAL).

• Adjust for the normal vector of the shell element to 
have the regular direction.  You can use the 4 
methods as below.
• By Ref.
• By Vector.
• By origin point.
• Automatic.

• Adjust the face of solid element to have 
the same direction on the selected face. 
• Align hexa/penta face.
• Align tetra face.
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Modify element 

• Meshing > Element > Modify > Split (ESP).

• Splits shells and solid elements in various ways.
• Support the keep group and 

keep pressure bc option
• Poly line 

• You can split an object with various ways
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Modify element 

• Meshing > Element > Modify > Merge (EMER).

• Merges shell, beam elements into one. 

• Merges 2 triangle shells or 2 rectangle 

shells into 1 rectangle shell. 

• Merges shells that are sharing a certain 

node.

• Select several shells to merge into a 

rectangle or a triangle shell. 

• Beam merge.
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Modify element 

• Meshing > Element > Modify > Cut Mesh (CUT).

• Split an element using lines, curve, plane, surface.

• Parallel lines: Selecting multiple points and orienting will split the 

selected element at once.
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Modify element 

• Meshing > Element >  Beam Element > Beam 

Split(BSP)

• Splits one beam element to several. 

• Select an element. 

• Set split options. 

• Beam Split Option 

• By Number Of Division : Splits the selected beam 

element regularly by inputted number. 

• By Length : Splits the selected beam elements 

with the inputted length.
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Modify element 

• Meshing > Element > Beam Element > Beam 

Offset(BOFF)

• Attach to face: Updates offset and vector of beam 

element by using face of shell element which are 

attached to the beam element. 
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Create shell element  

• Meshing > Create element (ELEM)

• Creates new elements. 

• 1. Select the type of element (shell). 

• 2. Select physical property on the list or create 

new property.

• 3.Click on Next button or press enter key to see 

option menus for each elements. 

• 4.Create elements by clicking appropriate number 

of nodes.  
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Create beam element  

• Meshing > Create element (ELEM)

• Creates new elements. 

• 1. Select the type of element (beam). 

• 2. Select physical property on the list or create new 

property.

• 3.Click on Next button or press enter key to see 

option menus for each elements. 

• 4.Selection method for 1D element (ROD, BAR, 

BEAM, PLOT) creation. 

• Lines (By 2 Points) 

• Along path : select node path. 

• On Edge 

• Break Angle : Define edge line auto selection stop angle 
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Copy create element  

• Meshing > Element > Copy Create (ECP)

• Creates elements by coping physical property and associated data from 

an existing element. 

• 1. Select element that has the same property with ones you want to make. 

• 2. Creates elements by selecting proper 

numbers of nodes. 
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Create rigid element  

• Meshing > Element > Rigid Element (RE)

• Fixes selected nodes with rigid elements (RBE2 / 
RBE3). 
• By nodes
• By holes
• By elements
• On face
• On edge
• Auto center

By holes

Choose only once!
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Check/Modify rigid element  

• Meshing > Element > Rigid Check/Modify  (RCHK)

• Splits / Merges rigid elements and creates / deletes 

dependent nodes. 

• Add / Remove Nodes - Adds / Removes dependent nodes 
of rigid elements. 

• Add Nodes - Adds rigid element's node. 

• Remove Nodes - Deletes rigid element's node. 

• Divide - Divide a rigid element(RBE2, RBE3) which has 
more than 3 nodes into 2 nodes rigid elements. 

• Merge Common - Merges rigid elements (RBE2, RBE3) 
into one which shares common first node.

• Merge Separated - This option merges RBE2 elements 
into one which are connected together (linked) but not 
share the first node.



Meshing  

117

Meshing

• Meshing > Mesh > Fill Hole (HOLE)

• Fills model's hole automatically. 

• Fill Hole (sewing) : Most simple way to fill hole. This 

method can fill even the most complicated hole. 

• Refined Mesh: Creates virtual surface, using geometry 

and mesh's information around a hole, to fill the hole. 



Meshing  

118

Meshing 

• Meshing > Mesh > Extrude (EXTR)

• Creates solids, shells, line elements or node 

clouds on the trace, which is generated when 

base entities extrude to the designated direction.
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Meshing 

• Meshing > Mesh > Revolve (REVO)

• Creates elements with the traces of revolving 

entity. 

• Base elements revolve to create solid / shell 

element or line, node clouds. 



Meshing 

120

Meshing 

• Meshing > Mesh > Offset (OFFSET)

• Creates shell / solid elements or node clouds by 

extruding shell element to it’s normal vector 

direction.

Shells Solids
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Meshing 

• Meshing > Mesh > Rule Mesh (RULED)

• Creates ruled meshes with 2 curves or node 

path.

• Set mesh size and physical property for 

generating elements. 

• Mesh density is adjustable with MMB.
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Meshing

• Meshing > Mesh > Auto Mesh (MESH)

• Meshing > Mesh > Surface Mesh (SMESH)

• Automatically creates either Quad or Tria meshes on 

the selected surface. 

• Set mesh size and physical property for generating 

elements. 

• Mesh density is adjustable with MMB.

• Meshing > Mesh > Curve Mesh (CMESH)

• Creates 1D elements on a curve. 

• Set mesh size and physical property for 

generating elements. 

• Mesh density is adjustable with MMB.
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Move tools

• Meshing > Move Tools

• Translate (TRAN)

• Rotate (ROT)

• Reflect (REFL)

• Project To Plane (PP)

• Project To Curve (PC)

• Project To Face (PF)

• Global Position (GPOS)
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Move tools

• Meshing > Move Tools > Move To Single (MVS)

• Moves a single node to the selected location.

• XYZ: Moves a node to X, Y, Z directions of the vector.(default)

• On vector X: Moves a node to X direction of the vector.

• On vector Y: Moves a node to Y direction of the vector.

• On vector Z: Moves a node to Z direction of the vector.

• On Plane: Moves a node to the direction of a vector projected 

on the (XZ, XZ, YZ)-plane.

• Meshing > Move Tools > Move To Single (MVM)

• Moves a single node to the selected location.



Meshing 

125

Move tools

• Meshing > Move Tools > Move Along (MVA)

• It moves points along the designated vectors. When the Drag Move 

switch is off, it functions as Translate. 

• 1. Select the points to move. 

• 2. Designate the vector to move along. 

• 3. If the Drag Move option is on, click LMB and drag the mouse to the 

direction you want to make a move.
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Move tools

• Meshing > Move Tools > Align (ALIGN)

• Aligns nodes with selected vector. 

• Select two points to set a vector. 

• Select multiple nodes you want to align and press enter key. 



Meshing 

127

Move tools

• Meshing > Move Tools > Distance (DIST)

• Designate two point sets and move the each point to the 

direction between each point pair.

• The number of moving points and Reference points has 

to be equal. 
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Move tools

• Meshing > Move Tools > Global Position (GPOS)

• Move the point to the position which each axis coordinate designates. 

• Press the pick target point button. 

• Select the point to move. 

• X,Y,Z Coordinate - After activating the axis directions you want to move, input 

global coordinate system value. 
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Check mesh

• Meshing > Check Mesh > Duplicated Element (DUP).

• Searches / merges overlapped elements. 

• Exclude 1D Elements

• Does not search 1D elements. It is necessary to allow the overlapping 

of spring / damper that have different direction of axes. 
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Check mesh

• Meshing > Check Mesh > Solid Property (SOLID).

• Displays select element's volume, mass, center of 

gravity, mass inertia momentum, principal axis and 

saves them in the report file.
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Mass tuning

• Meshing > Check Mesh > Solid Property (SOLID).

• Enter (target weight / volume) to the mass density value.
• Volume can be confirmed in SOLID summary report.
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Check mesh

• Meshing > Check Mesh > Thickness Contour (TCON)

• Displays thickness contours by using thicknesses that are 

designated in the property and vertex nodes. 

• Colorize by contour: Assign element color by thickness contour.
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Check mesh

• Meshing > Check Mesh > Model Diagnosis (DIAG).

• Model diagnosis is an automated FE-model 

validation tool which is a combination of various 

check functions. 

• Diagnosis category

• All diagnosis 

• NASTRAN Solver Check 

• ABAQUS Solver Check 

• LS-DYNA Solver Check

• Shipbuilding model Check 

• Quality Check 

• FE-Model 
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Check mesh

• Meshing > Check Mesh > Model Diagnosis (DIAG).
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Utility

• Meshing > Utility > Colorize (COLOR).

• By using selected options, changes the color of all 

entities in the model. 

• Colorize Element Option

• Physical Property

• Material Property 

• Element Family  

• Group 

• Colorize By Order: Assign color by order of creation 

time. (default) 

• Colorize By Label: Assign color by order of property 

label number. 



Meshing 

136

Utility

• Meshing > Utility > Surface Coating (COAT).

• Converts free faces of selected solid elements to 

shell elements. 

• Shell property

• Create or Select shell property

• Auto create shell property
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Utility

• Meshing > Utility > Unit Conversion (UCONV).

• Converts the model’s unit system. You can 

convert units easily using defined Presets. 

• You can also convert any unit system using 

'user defined'. 
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Utility

• Meshing > Utility > Measure (MEAS).

• Measures distances or angles of points (origins, 

nodes, coordinate systems, points, curves and apex 

of surfaces).

• Measure shell area or internal volume.

• The result is printed in the message window. 
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Utility

• Meshing > Utility > Model Summary (SUM).

• This tool shows a summary for whole or selected entities. Maximum / 

minimum numbers of labels and quantities are presented for each entity.
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Generate double ring plate



Property
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Create material

• Property > Material > Create Material (MAT).

• Create empty property

• Copy property.
• Copy property from existing property list or property 

database 

• Yield stress can be used to evaluate results.
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Modify material

• Property > Material > Modify Material (MMOD).

• Modify the label, the name and the physical value 

of Material property. 

• Provides three types of rename functions for the 

selected properties. 

• Replace, Add Prefix, Add Suffix
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Create physical

• Property > Physical > Create Physical (PHY).

• Create empty property

• Copy property.

• Copy property from existing property list or property 

database 

• Add mat name: Automatically add material name
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Create physical

• Property > Physical > Create Physical (PHY).

• Beam type

• The name can be automatically entered using  ‘dimensions to name’ 

and ‘add material name’ button.
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Modify physical

• Property > Physical > Modify Physical (PMOD).

• Modify the label, the name and the physical value of 

Physical property. 

• Provides six types of rename functions for the selected 

properties. 

• Replace, Add Prefix, Add Suffix

• Add Material Name

• PHY: PANEL, MAT: STEEL -> PANEL_STEEL 

• Add Gage Dimension

• PHY: PANEL, Thickness=1.0 -> PANEL_1.0T 

• Remove Last _String

• PANEL_STEEL -> PANEL 
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Modify physical

• Property > Physical > Modify Physical (PMOD).

• Beam library to name.

• It converts to an identifiable property name by combining each dimension of 

Beam library. 

• When same format and the same dimension exist in multiple, the version number 

is attached in order. 
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Property database

• Property > Property Database.

• Builds Physical / Material Property database and 

stores in the program environment. 

User can create properties or update existing 

properties using stored database very easily.
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Merge versions

• Property > Merge Versions (MERV).

• When one Property is divided into several with 

attached Version Number due to tasks such as 

Divide or Import operation. 

You can bind them into one Property automatically.

• Supported for Physical & Material Property, 

Geometry Set and Group. 

• Merge versions (name_#)

• Merge Properties (Equal Value) 

• Merge matching pairs

• Merge to target
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Value edit

• Property > Value Edit (VE).

• Value Edit changes physical & material properties' 

certain values.

• Edit value & rename

• Rename using value.

• Extract value from name.

• Set values

• By value list file.

• Map to discrete values.
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Convert beam property

• Property > Convert Beam Property (BCONV).

• Converts and merges PBAR and PBEAM with each 

other.

• General  Library

• Lump properties

• In case of whole model, it is difficult to merge several 

beam properties into one property.

• Area and moment of inertia are merged.

• Automatically create property name.
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Divide part

• Property > Divide Part (DIVP).

• Separate Property and Material of selected 
Element. (New Prop and Mat are created, and 

the existing Prop and Mat names are followed by _1)

• Divide From Others 

• Separate only the property.

• If you check 'Divide related material props', 
the material is also separated. 

• Divide Isolated Parts 

• Used to separate elements that are the same part but are not connected 
to each other.

• Ignore if: Ignore part with less than the entered value. 0 is no condition.

• It can be merged again with ‘Merge version(MERV)' function.
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Create geometry & Mesh



Create a new file
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1. Create a text file.

2. Change the name and extension.

Name & extension : Homework.bdf



Create Surface (CMD of this function is SUR)
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2

3

• Geometry / Surface
• Select xyz type.
• Input the size. 

size 1: 10000
size 2: 10000

• <Step 1> Select points to create xyz surfaces, 
then Enter to confirm.

• Enter (MMB)



Create Point (POINT)
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1. Geometry / Point

2. Select between point method.

3. <Step 1> Select 2 points to get point in between.

4. Enter (MMB)

3



Create Circle/Arc/Ellipse (CIR)
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1. Geometry / Circle/Arc

2. Select circle(ctr, rad) type.

3. Input the radius : 3000 

4. <Step 1> Select center point to create a circle.

5. <Step 2> Define circle plane by 3 points.

Select +Z direction in instant menu.



Auto Mesh (MESH)
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1. Meshing / Mesh / Auto Mesh

2. Input the mesh size : 500

3. <Step 1> Select surfaces for automesh.

4. <Step 2> Adjust the mesh size, then Enter or press preview button to 

confirm. Change the mesh density in a circle : 40

5. Enter (MMB)

6. Press Ctrl + F (Toggle FE/Geometry)
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6

7
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1. Meshing / Mesh / Extrude Mesh

2. Select the polyline in base box.

3. Input the dimension & Layers : 5000 / 10

4. Select n-node path option in right mouse 

button menu.

5. Select along edge tab.

6. <Step 1> Select nodes to form a polyline.

7. Connect the unconnected edge.

8. <Step 2> Define extrude direction vector by 2 

points.

Select +Z direction in instant menu.



Make Standard Materials & Create Physical Property (PHY)
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1. Select Make Standard Materials in right mouse button menu of Model 

tree/Materials.

2. Select New Property in right mouse button menu of Model 

tree/Properties.

3. Select property type : SHELL …PSHELL Click create empty property.

4. Input the Membrane thickness : 10

5. Accept



Change Physical Property (EPHY)
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1. <Step 1> Select elements to change physical property, 

then Enter to confirm.

2. <Step 2> Select target property to change to.

Enter (MMB)

3. Save model
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Section modeling method



Boundary
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Boundary set

• Boundary > Boundary Set (SET).

• Creates a new set of load / boundary conditions for 

the current model. 

• Show / show only / hide

• Show only with entities.

• Hide all the entities on the screen and display the 

selected boundary set with related entities.
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Solution set / bc collector

• Boundary > Solution set / bc collector (SOL).

• Creates solution sets by combining existing boundary 

sets. 

• Spc, load, mpc, dynamic load collector

• Force set + pressure set = load collector

• Spc collector + load Collector = Solution set
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Solution set / bc collector

• Boundary > Solution set / bc collector (SOL).

• Create collector when adding multiple sets

• By selecting multiple load sets to create a solution set, a 

load collector is created automatically.
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Solution set / bc collector

• Boundary > Boundary Report (BREP).

• Graph and contour plot of each boundary set.

• Applied load calculation.
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Solution set / bc collector

• Boundary > Boundary Report (BREP).

• Graph and contour plot of each boundary set.

• Shear force & Bending moment diagram.

Aft end fix - SFD Aft end fix - BMD

Simple support- SFD Simple support - BMD
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Create boundary 

• Boundary > Create.

• Creates boundary conditions.

• Method

• Constant

• Scalar formula

• Vector formula

• Table function

• Linear gradient

• Formula 

• Uniform

• Variable
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Modify boundary 

• Boundary > Modify.

• On the screen, select the part of model or all.(select 

also from model tree)

• Modify set: modify name.

• Modify BC: modify values and method.
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Convert boundary 

• Boundary > Convert.

• Rigid MPC

• Pressure  force

• Result  BC

• Map BC

• Sub-modeling
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Convert boundary 

• Boundary > Convert > Pressure  force

• Converts selected shell / solid face's pressures 

to equal amount of forces, which is applied on 

shell / solid's vertex node. Pressures applied 

on closed faces are generated from each 

node's vector sum to its average value, then 

applied as node's force. 

Pressure  force  Pressure
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Convert boundary 

• Boundary > Convert > Result  BC.

• Result  BC

• Using analysis result, this command 

transforms current post processing strain, 

energy, force to selected nodal point's 

boundary condition. 
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Copy boundary 

• Boundary > Copy Boundary

• Double-click the boundary entity to access it quickly.

(Copy Create)

• Copy create: Creates the same load as the selected load

• Clone: Copy the selected load to another boundary set or new boundary 

set

• Move set: move the selected load to another boundary set or new 

boundary set



• Manual 74p (C:\Program Files\SVD\SRFT-FFS\1.0\help\script_format.pdf) 
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Load generation with script file



Boundary
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 GEN : general format

 FOM : Create load using formula 

information

 CSV : Separate data with a comma

 TAB : Separate data with a blank
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Ok
Error : Blank in name, program interprets as five values.
Ok
Ok
Ok : The 5th 101.0 is ignored.
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• (SELECT=GROUP, NAME=("FIX", "AAA", "BBB")) - OK

• (SELECT=GROUP, NAME="FIX")
(SELECT=GROUP, NAME="AAA")
(SELECT=GROUP, NAME="BBB") - OK

• If there is a space in the string, use “ "

• The name also, use " "
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Load generation with script file



Analysis setup
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Solver preference 

• File > Solver Preference (SOLP).

• Solver input deck setting.

• Solution type (101,103, 105, 106, …).

• Solution set (subcase).

• Result request (stress, strain, displacement, spc force, …).

• Param cards (auto spc, bailout, post, ...).
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Solver preference 

• Solution
• SOL 101: Linear Static
• SOL 103: Normal Mode 
• SOL 105: Buckling 
• SOL 106: Nonlinear Static 
• SOL 107: Direct complex eigenvalue 
• SOL 108: Direct Frequency Response 
• SOL 109: Direct Transient Response 
• SOL 110: Modal complex eigenvalue 
• SOL 111: Modal Frequency Response 
• SOL 112: Model Transient Response 
• SOL 200: Design Optimization 
• User-Defined Solution
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Solver preference 

• Solution set

• You can pick certain set from 
currently working solution set.

• It is written NASTRAN input data's 
case control section's SUBCASE 
card. 
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Solver preference 

• Result request

• Prints the chosen analysis result of 
the NASTRAN. 

• Selects a proper form among Print, 
Punch, and Plot.

• In Addition, You can select an 
option to output the information of 
'Sort1' or 'Sort2' and 'Real & Image' 
or 'Phase (& Magnitude)'..
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Solver preference 

• Param cards
• Define your PARAM card that is used in the 

Bulk Data Section. 
• Press Create to create a new PARAM card. 
• Press On/Off to activate/deactivate a card. 

Activated card will be shown with '*' mark. 
• Press Modify to modify your card. Select a card 

that you want to modify and click on the 
modify button. 

• Press Delete to delete a defined card. .
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Stiffened plat analysis



Post Processing
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Post display

• Following picture displays the names used in Post Processing Display Option.  
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Post display

• You can select popup menu by double-

clicking the element while the result is 

displayed.

• Show value

• Show larger values

• Transparent below

• Create probe caption
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Post toolbar

• Post Processing > Load Result (RESULT).

• Loads analysis result files and graph plot 

files.

• The SRFT is able to read multiple results for a 

same model. 

• In state a result is already loaded, you can 

run another Load Result. Options are 

displayed to select how to read a result. 

Select proper options and run the command.
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Manage result

• Post Processing > Manage Result (RMAN).

• The Manage Result tool can delete results or 

modify ID / Title / Name. 
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Export result

• Post Processing > Export Result (REXP).

• It is a function to selectively export the results currently loaded to 

the result file in the form of SRFT Binary or Universal File.
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Post toolbar

• Post Processing > Display Result (POST).

• ① Display: Display Current Result (POST)
• ② First: Display First Result (FIRST)
• ③ Previous: Display Previous Result (PREV)
• ④ Next: Display Next Result (NEXT)
• ⑤ Last: Display Last Result (LAST)
• ⑥ From List: Display Selected Result
• ⑦ Animate: Animate Result (ANIM)
• ⑧ Stop Animation: Stop Animation
• ⑨ Shade: Display mode
• ⑩ Post Option: Result Display Option (POPT)
• ⑪ Graph Plot: Plot XY Table (PLOT)

1 2 3 4 5 6 7 8 9 10 11

9
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Capture animation

• Post Processing > Capture Animation (CAPA).

• The Capture Animation menu creates animation 

files(AVI or Animation GIF) for the displayed result 

animation.
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Post option

• Post Processing > Post Option > Post Option (POPT)

• Post Display Option menu will be displayed.
• Subcase.
• Deform.

• Undeformed.
• Displacement.

• Contour
• No contour.
• Displacement.
• Stress.
• Result requests.

• Deform option (DEFM)
• Contour option (CONT)
• Scale & Color bar (CBAR)
• Display option (DO)
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Post option

• Calculation
• Element

• Element centroidal results.
• No averaging at nodes.

• Node – derive/average:
• Calculates the result invariant (Derive) at the 

integration points.
• Extrapolates the result invariant to the element 

nodes, for all the elements.
• Plot the average for the contribution of each element 

to each node.
• Node – average/derive:

• Extrapolates the component values to the element 
nodes.

• Averages them.
• Calculates the result invariant (Derive) using the 

average nodal component values.
• Node – maximum.
• Node – minimum. 
• Node – difference: plotting the absolute value of the 

difference between the largest and smallest of the 
values at a node. 
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Post option

• System
• As is: Results in solver coordinate system.
• Local: Transform results to the local coordinate system.
• Global: Results in SRFT global coordinate.

• Result type
• 2D/3D stress.
• Bar stress.
• Beam stress.
• Rod stress.
• 1D stress- output of 1D element except bar/beam/rod.

• Value types for result types.
• 2D/3D stress : von mises, Tresca, Max/Mid/Min… 

Principal, Tensor Sxx, Syy, Szz, Txy, Tyz, Tzx.
• Bar stress: axial, bending, combined.
• Beam stress: combined, max combined, min combined.
• Rod, spring, bush, weld element.

• Value filter & display
• Value filter 
• Format: general, scientific, integer  



Post Processing

198

Post option

• Post Processing > Post Option > Post Option 

(POPT)

• Report & tools.
• Report

• Capture animation, results.
• Report
• Rank result
• Deform & contour report.

• Tools
• Manage result
• Export result
• Combine result
• Derived result
• Map result
• Colorize by contour
• Deform / undeform all

• Graph plot
• Result curve
• Result table
• Plot 
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Deformation option

• Post Processing > Post Option > Deformation  

Option (DEFM)

• Selects display methods related to the 
deformation magnitude & behavior. 

• Scaling method:
• % of model size: Fits to model size, scale of 

deformation is depending on its model size.
• Factor * real value: Real Value displays actual 

deformations. Real value is determined by actual 
deformation multiplied by Mag.

• Set max deformation: Make the maximum 
displacement scale to be the designated value. Input 
Max Disp value.

• On local coordinates

• Axis filter (global):
• If you select Z, values for X and Y becomes 0 

automatically. 
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Deformation option

• Post Processing > Post Option > Deformation  

Option (DEFM)

• Relative displacement:

• Turn on the Relative Displacement switch and select a 

Fixed Node to display relative deformations depending 

on the node. 

• If the Relative Vector Contour is checked, when you 

choose deformation as contour result, the contour's 

level is calculated by 'Relative Deformation' instead 

absolute deformation. Turn off the option to calculate 

it with absolute deformation. 



Post Processing

201

Contour option

• Post Processing > Post Option > Contour Option 

(CONT)

• Contour Option is to select options related contour. 

• Derived by formula

• Analysis result value is displayed on screen after derived 

by formula.

• Example

• YS: scalar / yield stress

• The result is divided by yield stress and expressed as a factor.

• That is, if it exceeds 1, it is failed. If it is 1 or less, it is OK.
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Contour option

• Selective contour:

• Display the result of the contour of the selected element. 

• Transparent: transparency setting.
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Scale & Color bar

• Post Processing > Post Option > Scale & Color 

Bar (CBAR)

• Selects options related to Contour Color Bars. 

• Display At 

• When it displays contour, the color bar appears. 

• "Box" or "Right Side" shape color bar is supported. 

• Viewport Option 

• If you select On Full Screen, only one color bar appears 
on the screen regardless of multiple view, and select 
On Viewport Window, color bars appear on all the 
viewport selected from the multiple view. 

• Stepped Contour 

• Change the shape of the contour from the smooth 
contour to stepped contour.
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Scale & Color bar

• Post Processing > Post Option > Scale & Color 

Bar (CBAR)

• Contour range

• Optimized
• If adjusting the Scale factor, by such as element number and 

element value of the highest range being considered in 
combination, always to have the appropriate number of elements 
be shown as having the maximum value, the contour scale is 
automatically adjusted. 

• Proportional
• User can adjust the contour range by entering a percentile(%) value 

based on the maximum value = 100% 

• Manual (Fixed)
• User displays the contour screen by entering the 

maximum/minimum value.

• Full Scale
• It does contouring by evenly splitting the whole.
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Scale & Color bar

• Cutoff display:

• When moving the Bar by applying Slider Bar, it updates in 

real time. 

• Using the Filter button, right of Color, it can apply Cutoff 

Display directly to the value. 
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Scale & Color bar

• Color map

• You can select one among several maps of the 
Color bar arrangement and change the color of 
the color cells into random colors by clicking.

• Transparence 

• Cutoff display.

reset
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Header

• Post Processing > Post Option > Header 

(HEADER)

• Sets options related to result header. 

• Display Header displays the header on the 

upper-left of the screen. 

• From the  Viewport Option, select On Full 

Screen to display 1 header. In the multiple 

views, select On Viewport Window to show 

header on all selected viewports. 

• Show Title String shows result title of header. 

• Show Min/Max Value shows min / max value of 

displacement and contour. 
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Value probe

• Post Processing > Post Option > Value Probe ( 

PROBE)

• When you print the results, display 

maximum/minimum or the result of the entity(node 

or element) user defined in rectangular value box 

on the bottom of the screen. 

• Display Value Probe

• When it displays results, the value probe appears. 

• Value Type

• Contour: Display the result of the contour..

• Displacement: Display the values of displacement, 

velocity, acceleration result..
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Value probe

• Criteria Evaluation - Yield Stress

• User can check the Yield Stress value using 

Criteria evaluation function

• The result is divided by yield stress*factor. 

• That is, if the result exceeds yield stress*factor, 

it is shown "NOT OK" in value probe box.   

Factor: 1

Factor: 0.8
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Graph Plot

• Post Processing > Graph Plot 

• Graph Plot converts various kinds of analysis results to the 2D data for graph 

displaying purpose.

• These 2D data can also be mathematically processed. 
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Graph Plot

• Post Processing > Graph Plot > Result Curve (RCRV)

• Extracts 2 dimensional plot data about specified axis direction 

from post processing results.

• Node deformation & contour, element contour. 
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Contour report

• Post Processing > Tool > Report (REPORT)

• Displays results for selected nodes and elements on the 

message window. 

• Results displayed on the message window are also stored in 

the SRFT.rpt file .

• Value display

• Display post processing result value of node or element on 

screen.

• Marker display

• Display result of node or element on screen as marker.

• Detailed report

• Report detailed result of selected nodes, elements or faces on 

text window.
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Contour report

• Post Processing > Tool > Report (REPORT)

• Marker display

• Display result of node or element on screen as marker.
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Contour report

• Post Processing > Tool > Report (REPORT)

• Detailed report

• Report detailed result of selected nodes, elements or faces 

on text window.
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Contour report

• Post Processing > Tool > Contour Report (CREP)

• This is the contour report automation function which 

displays contour result of the each object (part or element 

group) on the screen and captures them and produces 

either a Microsoft PowerPoint, Word  or image file. 

• Select subcases and select parts or groups.

• Designate the name of the output file in the File input box. 
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Contour report

• Post Processing > Tool > Contour Report (CREP)
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Rank result

• Post Processing > Tool > Rank Result (RANK)

• Performs static calculations for each part or group of result, 

and then displays rank chart of the value on the color bar. 
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Map result

• Post Processing > Tool > Map Result (MAPR).

• This command creates mapped result from nodes that don't 
have results.(only displacement, velocity, acceleration)

1. Global Model 2. Create Local Model 

3. Import Local Model 4. Map results to Local Model 
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Contour option

• Post Processing > Tool > Derived Result (DERIV)

• Derived result by formula

• New result value is created after derived by formula.

• Example

• YS: scalar / yield stress

• The result is divided by yield stress and expressed as a factor.

• That is, if it exceeds 1, it is failed. If it is 1 or less, it is OK.



• Post Processing > Tool > 

Combine Result(COMB).

• Combine results function
• By subcase - Combine all 

result types at once.
• By list - Combine specific 

result type.
• By pairs

• One to one (pair)
• One to many 

• Method 
• Sum, Max, Min, Average
• Root mean square
• Root sum square

• Max by magnitude
• Comparing the size of 

both positive and negative 
numbers.
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Combine result
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Combine result

• Post Processing > Tool > Combine Result.

• You can see max subcase by hovering mouse over each 

element in dynamic view.

• The ‘max 2D stresses’ option produces results in 

generic format.0
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Combine result using script file

• Manual 111p (C:\Program Files\SVD\SRFT-FFS\1.0\help\script_format.pdf) 
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Data is separated into comma & enter
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CASE, LIST does not require a FORMAT 
entry

If 'PAIR', The 'FILE option must be required.
(“File name”, OFF) is replace
(“File name”, ON) is append



Combined Stress - script
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Combination of results using script file
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Apply boundary conditions & post-processing
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Create Rigid Element (RE)
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2

2

3

1. Meshing / Element / 1D Element / Rigid Element
2. Click the create button and accept.
3. Select by holes option.
4. <Step 1> Select free-edge to select holes.
5. Enter (MMB)



Create Constraint (SPC)
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3

4

1. Boundary / Create / Create SPC
2. Select n-node path option in right mouse 

button menu.
3. Select along edge tab.
4. <Step 1> Select nodes to create SPC BC.
5. Click create spc button.



Create Force (FORCE)
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3

1. Boundary / Create / Create Force
2. Input the value in the vector 1 : 100
3. <Step 1> Select nodes to create force BC.
4. Click create force button.
5. You have to do this job repeat.
6. New LOAD 2 <0 150 0> 
7. New LOAD 3 <0 0 -200>



Solution Set / BC Collector (SOL)
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BC 
collector

3
4

4

5

1. Boundary / Solution Set / BC Collector
2. Click create button.
3. Select spc1 and press >> button
4. Select LOAD1 ~ 3 and press >> button / Yes
5. Click create new button
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1. Select Save As … in the file toolbars.
2. Click NASTRAN solver preferences…
3. Click result request
4. Check the displacement and stress
5. Click Accept x2 
6. Save model
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RMB Menu
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RMB Menu
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LMB double-click menu

LMB double-click menu



Main feature
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Auto create group

• Display > Group > Auto Create Plate Group (AUTOG)

• Automatic group creation based on coordinates. (method : auto)

Select Plate group, compartment

Select Element and click 
Generate

Input the folder name

Select Auto or manual

Section numbering start location 
(increment, delta)

ELEV, PLAN numbering method
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Auto create plate group

• Shipbuilding > Auto Create Plate 

Group (AUTOG).

• Locate the elements in the plane 
based on the direction and 
coordinates selected by the user 
and create a group (update names 
and folders automatically)
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Auto create group

• Creates Compartment group automatically.

• Since the compartment is formed by recognizing the shape (Closed 

structure), if the hole is not modelled, a separated method is required. 

(See the next chapter)

COMPART_#no COMPART_#no_INR
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Auto create group

• If some holes are not modelled, unnecessary 

compartments will be created, proceed as follows.
1. AUTOG / Plate group tab

2. F8(Display Part)

3. Select the main plate of the compartment and remove it from the screen.

4. Grouping only the remaining members using Create group(CG)
: Group name is ‘Exclude’

5. F5(Display All)

6. AUTOG / Compartment
<Step 1> Select entities to create/replace group.
<Step 2> Select elements to be ignored then Enter to confirm. 
: Select ‘Exclude’ group
Enter or Generate

3 6

2

4
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Group report

• Shipbuilding > Group Report  (GREP).

• Report thickness, corrosion, material, and stress for each group.

Select summary or contour

Select report format(ppt or word)

Select sav directory

Select Groups
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Group report

• You can save the report template file (format) 

in Display Option.
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Group report

• Contour report: the contour report automation function which displays 

contour result of the each element group on the screen.
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Axial translation

• Shipbuilding > Transform 2D->3D (TR3D).

• Select the plane and enter the coordinates to 

align the geometry. (Translate, Rotate)

• 2D drawing plane : Specify the plane where 

the 

drawing file is located

• Origin point : The point at which movement 

begins.

• Target 3D space : The plane on which the 

selected geometry will be placed

• x, y, z coordinate : The coordinates to which 

the previously entered Origin point will be 

placed
Origin point Coord : 0, 0, 0
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Axial translation

• Shipbuilding > Axial Translation (XTRAN).

• Move selected nodes using reference node location 

• Translate Coordinate (X,Y,Z) : Select axis to follow the 

reference node's coordinate value. 

• 1st Node button : Select reference node 

• Nodes To Move button : Select nodes to move 
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Move & fix

• Shipbuilding > Move & Fix (MOVX).

• When a node is moved, the connected shell element 

shape needs to be changed from rectangle to 

triangle or straight line type sometimes. This 

function changes automatically to appropriate 

element type, or deletes. 

• Auto decide direction 

• To lower label

• To upper label 
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Fine mesh

• Shipbuilding > Fine Mesh (FINE)

• It refines the selected area to small size.

• Useful function when to do partial detailed 

modeling.

• Keep pressure boundary condition.

• Create fine mesh group.
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Beam to shell

• Shipbuilding > Beam To Shell (BTOS).

• Convert 1D bar/beam elements to 2D shell 

elements. 

• Command is supported only for BAR, I, T, T1, 

T2, L shape beam. 

• Physical property of the generated shell 

elements is automatically created and 

assigned by using the dimensions of the target 

beam elements. 



• Shipbuilding > Advanced Break (ADBRK).

• By using the Nodes of adjacent elements that 

exist on the Shell Element Edge.

Main feature (shipbuilding)
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Advanced break



• Shipbuilding > Elliptical Hole (EHOLE).

• Generate circular or elliptical hole on planar shell 

faces.

• Hole type: ellipse, circle

• Edge layer: level 1~5.

• Mesh size

Main feature (shipbuilding)
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Elliptical hole



• Shipbuilding > Corner bracket (COBR).

• Create corner bracket mesh using 3 points. 

• Toe A : Input the height of the Bracket Toe A 

• Toe B : Input the height of the Bracket Toe B 

• Mesh size : Input the mesh size. 

• Shell Property : Designate the bracket's physical 

property

Main feature (shipbuilding)
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Corner bracket

Length: Toe A = Toe B Length: Toe A ≠ Toe B



• Shipbuilding > Longi Connection (LONGI).

• Longitudinal connection auto mesh. 

Main feature (shipbuilding)
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Longi connection
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Corrosion Margin

• Property > Corrosion Margin (CORRO)

• The function to define Corrosion margin.
• Applies to Element or Property.
• CSV, Text files are available(group, property list).

• Corrodible(+) :Save data without applying to model.
• Corroded(-): Apply to models immediately.

• Selected Props: Only 'Corrodible' can output the 
'Corrosion Margin' information set by the user to a 
file.

• Model Difference: If there is a thickness difference 
between the Base Model and the Compare Model 
(Corroded Model), the thickness difference can be 
output to a file.
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Corroded

Corrodible

• This can be used to modify or delete the Corrosion Margin value entered by 

the user.

• 'Corrodible' shows only the Margin value in the list, and 'Corroded' shows 
the Margin value and the Factor value in the List.

• NASTRAN Corrosion Option…
• The File is saved and Corrosion Margin is applied.
• It is possible to configure not only the UI but also Nastran Solver Preference / 

Misc.Options.
• Depending on the type of analysis, different corrosion factors can be applied to 

export.

• Since 'Corrodible' is before changing the thickness, you can change the 
applied Corrosion Margin value with the Modify button. Alternatively, you 
can clear the value with the Clear Corrosion Addition button.

• The modify base thickness option modifies the original thickness, not the 
corrosion value.

• Marge to Base Property
• Merge the newly created physical property. 
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• Corrode Now
• Corrosion data is applied to the physical 

property. (Corrodible → Corroded)
• Corrosion Addition can not be modified 

because the thickness is changed.

• Restore Thickness From Corroded Property
• Remove the corrosion value applied to the physical property.

(Corroded → Corrodible)

• Marge to Base Property
• Merge the newly created physical property. 
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• Display (Contour Plot)
• Corrosion margin can be confirmed by color.
• When 'Show selected', only the elements included in the selected item are 

displayed on the screen.
• You can check Corrodible Property and Corroded Property by using Show 

Corrodible / Show Corroded button.
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Mass Tuning

• Shipbuilding > Mass Tuning (MTUNE)

• You can tune specific section mass or 

listed group mass.

• Material density or Non-structural mass

can be chosen as tuning parameter.

• Lumped mass is calculated but cannot 

be tuned (fixed constant).

• Entering zero to skip tuning a section.

• You can confirm the actual mass that is 

applied by set actual mass as target 

button.
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Corrosion addition
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Convert beam property

• Shipbuilding > Convert Beam Property (BCONV).

• Converts and merges PBAR and PBEAM with each 

other.

• General  Library

• Lump properties

• In case of whole model, it is difficult to merge several 

beam properties into one property.

• Area and moment of inertia are merged.

• Automatically create property name.
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Convert beam property

• Shipbuilding > Convert Beam Property 

(BCONV).

• Overlap beams -> rod  

• The function to change overlapped 1D elements into 

one rod-type element. (Girder size model)

• Use matching rod property option is to use existing 

rod property as same as the result of the current 

execution instead of new property creation.
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Convert beam property

• Shipbuilding > Section Property (SECP).

• Calculate Section modulus including shell and 1D elements.

• Offset and Slanted of 1D, 2D elements can be considered.

• Iyy, Izz, Iyz : Moment of Inertia (@ Geometric Center)

• Y-Neutral, Z-Neutral : Geometric Center Y & Z Coordinate (Based on global 

coordinate)

• I1, I2, Theta : Principal Moment of Inertia 1 & 2, Principal Angle 

• (@ Geometric Center)

• Iyy(Org), Izz(Org), Izy(Org) : Moment of Inertia (@2D Section Origin)
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Sub- Modeling

3

2

3

1. Shipbuilding/Sub-modeling (SUBM)

• Instruction
• Model 1: Sub-model (Local, without bc)
• Model 2: Mother (Global) model
• Mother model results: must load with option 

“for the last imported model”
• Export generated submodel with options

*scope: displayed
*write all (solution & bulkdata)

2. Select the solution of map load bc.
3. Select the solution to map from the list.

Select the displacement of the global model 
to be applied to the sub model (forced disp).

• Search tol : projection depth tolerance.

• face normal tol : The value that determines the load normal 
when the angle differs from the existing face.
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Sub-modeling



Buckling 
Assessment
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• Buckling Analysis requires a stress result file of the model.

• Buckling Analysis – Create Option Details
① Rule : Select the rules.

• Lloyd’s buckle
• Lloyd’s buckle 2 
• CSR BC & OT

② Show : element, panel, all
Auto : It automatically displays the object according to 
the tab.

③ Parameters – safety factor
④ Panel detection

• Auto : automatically creates the panel.
• Manual : Creates a Panel using elements selected 

by the user.
• Solve all & post : If panel modifications are not 

required, immediately solve and post processing.
⑤ Create panels
⑥ Load & Save panels : create ***.buck file with the same 

name as the model.
⑦ Import & Export panels

Buckling Assessment – Lloyd’s Register
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Buckling Assessment – Lloyd’s Register

• Buckling Analysis – Modify Option Details
① Plate properties : You can modify the selected Panel.

• A : Length
• B : Width
• Material : Material property
• Thickness
• Corrosion
• Safety factor

② Opening : If there is an opening in the panel, you can enter information about  
opening.
• da / db : opening height, width

③ Edge constraint factor : It’s setting of the Edge constraint factor shown in Rule.
• Stiffener(h1) : none, Flatbar(1.05), Bulb(1.1), Angle(1.21), T(1.21), 

Girder(1.3)
• Stiffener(h2) : none, Flatbar(1.05), Bulb(1.1), Angle(1.21), T(1.21), 

Girder(1.3)
④ Modify panels : ① ~ ③ After pressing the corresponding button, the panel 

information is modified. 
⑤ Contour type : The information of the modified panel can be checked 

immediately by Contour plot.
• Aspect ratio, Material, Thickness, Corrosion, Assessment, Stiffener
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Buckling Assessment – Lloyd’s Register

• Buckling Analysis – Solve Option Details

① Load case result : This is the result list.

② Stress increase due to corr. : Apply the stress increase as the corrosion 
value increases in the rule.

③ Region : 

• Displayed : Analyze only the panels present on the screen..

• All panels : Analyze on all existing panels.

④ Solve all or selected cases : Calculate for all Subcase or selected Subcase.

⑤ Clear buckling results

• Delete the results for the existing buckling analysis.

• Tip - The Delete button in SRFT is all Mustard color. 
Clear = yellow
Undo = red
Show = green

• Tip2 - The blue bold indicates the middle mouse button (MMB) in the 
current GUI, or the button that is executed when Enter is pressed.



268

1

2
3

4

5

※

Buckling Assessment – Lloyd’s Register

• Buckling Analysis – Post Option Details
① Buckling results : This is a list of buckling analysis results.

• Worst case displays the worst case for each panel.
② Display result : Click the Display result button or double-click.
③ Result type : Displays the selected information in color on the screen.

• Aspect ratio, Thickness, Pressure, Stress xx, Safety factor(eta), Judge
④ Cut rage : Exclude values that are smaller or larger than the input value.

⑤ Value, id, system, no light : Only one is checked, and the corresponding 
information is displayed in the panel.

• Tip - The - mark is the cases used to calculate the worst case.
For example, if you solve a case after solving all cases and then solved 
some cases in solve, - mark is displayed in front of the case.

Lower Cut < 0.1 Upper Cut > 0.01



• Buckling Analysis – Post Option Details
① Scale/color bar :

• Contour range, value filter, cut off, 
and color map.

• Transparent values smaller than 
this value

• Exclude values less than that value 
from the screen

• Reset button
② Contour option : 

• This is the same as the contour option of the
post process option (POPT)..

• The calculation of the Contour option is 
irrelevant because the buckling analysis has 
its own calculated value for each panel.

• Stepped cont : all values in the color map range
are expressed in one color.

• Varying color : Change the contour for each variation when animating
• Inverse sign : Multiply the result by -1 and display in reverse order
• Selective contour : Show only the results of the selected element. 

Transparent : Transparency setting
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Buckling Assessment – Lloyd’s Register
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Buckling Assessment – Lloyd’s Register 

• Buckling Analysis – Post Option Details
① Table report 

• Screen monitor : Displays the information on the checked item in 
Navigation (upper left)..

• Elem info : Element information (node No, Material, Thickness, 
Corrosion, Aspect ratio)

• Length info : length A, length B
• Edge info :  stiffener 1, 2 info
• Assessment : assessment method information
• Stress : About xx, yy, zz
• Safety factor : Safety factor information

Navigation
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Buckling Assessment – Lloyd’s Register 

• Buckling Analysis – Post Option Details
① Group report : Report on the results of the 

current screen and the selected group. 
(See example / page.62)



Detailed

Summary

1
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Buckling Assessment – Lloyd’s Register 

• Buckling Analysis – Post Option Details
① Table report

• Detailed : Displays information about the selected 
one panel in the pop-up window. (Continued on 
next page)

• Summary : It is possible to select multiple panels 
and output the information in table.



Navigation

1

2
3

4 273

Buckling Assessment – Lloyd’s Register 

• Buckling Analysis – Post Option Details
① Modify panel : Modifies the data of the selected panel and reevaluates the modified panel. 

(Undo only when performing modify & solve)
② Report element stress : It is possible to check the information about the elements 

constituting the panel.
③ Report all result cases : It is possible to check all result cases information 

for the selected panel.
④ Plot : You can see trends by plotting information about rows.
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• Buckling Analysis – Create Option Details
① Rule : Select the rules.

• Lloyd’s buckle
• Lloyd’s buckle 2 
• CSR BC & OT

② Show : element, panel, all
Auto : It automatically displays the object according to the tab.

③ Parameters
• Method : SP-A, SP-B, UP-A, UP-B, Corrugated BHD Web, 

Corrugated BHD Flange, Side Shell, Opening, Curved Plate
• Safety factor

④ Panel detection
• Auto : automatically creates the panel.
• Manual : Creates a Panel using elements selected by the user.
• Solve all & post : If panel modifications are not required, 

immediately solve and post processing.
⑤ Create panels
⑥ Load & Save panels : create ***.buck file with the same name as the 

model.
⑦ Import & Export panels
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Buckling Assessment – CSR BC & OT

• Buckling Analysis – Modify Option Details
① Plate properties : You can modify the selected panel.

• A : Length
• B : Width
• Material : Material property
• Thickness
• Corrosion
• Safety factor
• Partial safety factor : Defines the partial safety factor proposed in the rule.
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Buckling Assessment – CSR BC & OT

• Buckling Analysis – Modify Option Details
② Opening : If there is an opening in the panel, you can enter information about 

opening.
• da / db : opening height, width
• h / h_0 : Height of main component with opening / height of opening
• Stress dir : long Axis, short Axis
• Edge config : free, reinforcement
• Modeling : specifies whether opening is implemented(modelled) or 

not(not modelled).
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Buckling Assessment – CSR BC & OT

• Buckling Analysis – Modify Option Details
③ Stiffener properties : Enter information about the stiffener 

present 
in the panel.

• Corrosion (stiff) : Corrosion value for stiffener
• Type : stiffener type input
• Snip : Enter snip information
• hw : web height
• tw : web thickness
• bf : flange width
• tf : flange thickness



1
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Buckling Assessment – CSR BC & OT

• Buckling Analysis – Solve Option Details
① Harbor : Follows the harbor conditions set out in the Rule.

Seagoing : Follow the seagoing conditions (S + D) as given in Rule.
② Harbor, Seagoing If the condition is specified, it is displayed on the 

left side of the list.
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Buckling Assessment – CSR BC & OT

• Buckling Analysis – Post Option Details
① Buckling results : A list of buckling analysis results.

• Each Worst case is displayed according to Harbor and Seagoing 
conditions.

② Result type : Specifies the safety factor type. (Max,Plate,Overall,Pl,Sl)
③ Table report / detailed : In case of CSRH rule, the amount of 

information output is more than LR rule.
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Buckling assessment
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Patran Property database

• Property (PBARL) written in Nastran has only cross-sectional 

information.

• The element fetches this information (PID), and the Orientation and 

Offset information input in Patran are all defined in Element.

• Since SRFT is written in Nastran structure, property information 

is applied to each Element.
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Patran L/BC database

• The pressure (PLOAD4) written in Nastran is written in each 

element applied. (Entity concept)

• In SRFT, addition / deletion of the load is the same concept 

as creation / deletion of the element, so it is performed by 

Create / Delete.  (CMD: PRESS / BDEL)



Difference with patran
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SRFT BC Collector

ID

Node ID

DOF

Subcase, Solution set

Set, BC collector
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• The current recommended specifications are as follows.

• 16 GB of RAM (64-bit)
• 50 GB of available disk space
• NVidia QUADRO
• Windows 7 or 10 64-bit

• The minimum specifications for smooth operation are as follows.
• 4 GB of RAM (64-bit)
• 1 GB of minimum installation disk space
• NVidia GTS

(There maybe some functional problems on the AMD chipsets.)
• Windows 7 32-bit
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• Maximum number of elements (unofficial)
• CPU: I7
• Graphic: Quadro K4000
• Memory: 32 Gb

• No performance degradation of more than 5 million elements
• General workstation

• 16Gb: 10~15 million
• 32Gb: More than 20 million available. However, the speed become dropped

• Memory limit size
• 5 million: use 3Gb (use 5Gb when post-processing)
• 10 million: use 6~7Gb (use 16Gb when post-processing)

• License related error messages
• 0x1000020 - no license file
• 0x1000400 - decoding error, license key file is corrupt.
• 0x1000800 - license is expired 
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• SRFT has a temporary buffer even if it does not support the card, and stores the information at 

the bottom of the bdf file as a comment when saving.

• If a PBEAM is erroneously generated in another Pre / Post, it may happen that end A = and B are 

0 as shown below. In this case, SRFT automatically copies the A value and inputs it to B. 

(warning message output)



• Penetration in DIAG is not checked unless scope: LS-DYNA.

• Penetration is an item that checks the interference of the shell element, but it is performed only 
at the time of execution because it takes too much time to check.

• If the output file for the entities selected by the user in the INFO function is more than 2mb, it is 
automatically output to notepad.

• AUTOG - Compartment - find inside/attached
• It is a function to find the inside member of the closed interval selected by the user.
• But it does not take into account the direction of the beam (technically difficult), so it should be used as 

a feature to help you find the structure member.

Useful tips
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• Penetration concept checks for interference
• Ignore Mesh Sharing Node
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• The Keep group option is enabled for all element editing functions.

• Keep group is an option to include elements as a current group when modifying an element, 

but to include them in a group containing elements before modification.

• Most of them belong to the existing group without error, but in the case of remesh, it is 

sometimes impossible to know exactly what the parent group is. Therefore, there is no 

guarantee that it is 100% perfect.

• Sub-modeling (SUBM) node limit number

• Do not more than 99999999

• Common Solver does not support more than 8 digits
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• STRESS / DISP automatically set if there is no result request

• If k factor is not set for material, it is assumed to be 1

• in case of the values have signs (+/-), RMS is way different from AVG, AVG can be zero if values 
are -2 & 2. but RMS of -2 & 2 is 2. 
do not calculate VONM value with RMS combined results. It is completely meaningless.
You can monitor rod's axial stress value without considering signs with RMS combined result.
Please be careful that RMS is always (+) value. It ignores sign of values.
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• COMB name limit: 72 characters (general name structure, 72 characters or more is not 

recommended)

• COMB – List
• To process Max results, you must create a temporary file and place it in memory.
• However, when several files are created at the same time, temporary file processing is difficult.
• pair is actually more of an automation purpose than a GUI application

• When COMB is used, the result format should be the same.
• When the corner stress is obtained using the BILIN option, the first result is output as it is when 

combined with element centroidal stress. (User error)
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• COMB combines at the Tensor level

• In case of Vonm / Max, the maximum value is found in the Vonm result, and the max comparison is 

performed using the tensor of the value. As a result, Vonm outputs the largest value.

• Depending on the result, the combine is different. That is, if sxx is the current resultant and the combine 

is performed, the sxx is compared and combined based on sxx. Therefore, the current resultant is 

important.

• It is recommended that the All max option be used only when viewing the results for the tensor.

• For Max 2D stresses (generic format), you can get max for every component. However, Vonm can not be 

obtained with this value because it is a generic format (a form having a specific value each element). (It 

can not be found because there is no Tensor, and it already has a Vonm value as a generic item.)

• SRFT does not store the principal and von-mises results separately in ELEM STRESS of * .f06. (for saving 

data because it can be calculated by tensor)
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• It is possible to use Greek for Formula names, but not for sub-functions.

• Script

• SELECT blocks are always created separately and repeatable

• (SELECT=ELEM, ID=(....))(SELECT=NODE, GROUP=(,,,))

• Create Node

• *NODE(FORMAT=CSV, LIST=(1, 2, 32, 3, 4100, 200, 0...))

• *NODE(FORMAT=TAB, LIST=( 1  3  5  2  3  4  100 0 ...))

• CSV can also be created in a row

• Tab ignores three or more values per line

• List must be enclosed in parentheses. ex, (SELECT=ELEM, ID=(....))

• Vonm stress can be confirmed by percentage (%) of yield stress.

• 100 * SCALAR / (235/KF)
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• When corrosion margin is applied in the elements, stress can be confirmed without re solve.

• (TC>0) && (TC<THK) ? XX * THK/(THK-TC) : XX

• (TC>0) && (TC<THK) ? YY * THK/(THK-TC) : YY

• (TC>0) && (TC<THK) ? ZZ * THK/(THK-TC) : ZZ

• (TC>0) && (TC<THK) ? XY * THK/(THK-TC) : XY

• (TC>0) && (TC<THK) ? XZ * THK/(THK-TC) : XZ

• (TC>0) && (TC<THK) ? YZ * THK/(THK-TC) : YZ

• (TC>0) is that the corroded property has a negative value internally. 

It should be excluded.



Appendix
Answer for 
external 
customer’s 
frequent 
questions



Answer for external customer’s frequent questions

297

1. Install & License setting
2. For basic functions
3. How to make that
4. Function Improvement comment



• Example for how to make
• Q: How to make opening shape?

• A: Using below functions
• FINE
• COBR
• REM

Answer for external customer’s frequent questions
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• How to easily applied fiber distance?
• Using the mid(avg/drv) option
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• How to easily applied fiber distance?
• Using the Value edit(VE) function



• How to use the ID list

• How to change the membrane shell property : 
Using the PMAT or VE functions

Answer for external customer’s frequent questions
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• Shell

• Bending (MID1 is blank in bdf.)

• Membrane

Answer for external customer’s frequent questions
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• What’s the SPCD
• The SID of the SPCD must be defined as LOAD = SID in the Case Control Section (not combined with the 

LOAD command of Bulk)
• SPCD requires boundary condition of SPC or SPC1 with same SID
• SPC / SPC1 should be selected from SPC = SID in Case Control Section. At this time, it can be combined 

by SPCADD



• Result request
• If you select ---------, STRESS = ALL will be input, which means NASTRAN Default.

• PRINT: The printer will be the output medium.
• PUNCH: The punch file will be the output medium.
• PLOT: Generates stresses for requested set, but no printer output.

Answer for external customer’s frequent questions
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• If you want to find not belong to group, 

(provides at part undefined of DIAG) 
• Model tree / Group : Click MMB

• Ctrl + R 

Answer for external customer’s frequent questions
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• If the LONGI function is created like this,

• You can adjust the mesh range!

Answers for external customers’ frequent questions
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Thank you


